<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Riot Blockchain 200MW Immersion-Cooled Bitcoin Mining Operation - Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides</title><link rel="canonical" href="https://bitcoinmagazine.com/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation"><meta property="author" content="Nik Hoffman"><meta name="description" content="Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity."><meta name="keywords" content="Immersion-Cooled,Riot Blockchain,Asics,Business,Bitcoin mining,Miners"><meta name="section" content="Business"><meta name="pagetype" content="article"><meta name="tags" content="Immersion-Cooled, Riot Blockchain, Asics, Bitcoin mining, Miners"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02900d16000025e7"><meta name="published" content="2021-10-19T13:00:00Z"><meta name="dcterms.dateCopyrighted" content="2021"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@nikcantmine"><meta name="twitter:url" content="https://bitcoinmagazine.com/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation"><meta name="twitter:image" content="https://bitcoinmagazine.com/.image/t_share/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg"><meta name="twitter:description" content="Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity."><meta name="twitter:domain" content="bitcoinmagazine.com"><meta property="og:type" content="article"><meta property="og:url" content="https://bitcoinmagazine.com/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation"><meta property="og:title" content="Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation"><meta property="og:description" content="Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity."><meta property="og:image" content="https://bitcoinmagazine.com/.image/t_share/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg"><meta property="og:site_name" content="Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides"><meta name="parsely-title" content="Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation - Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides"><meta name="parsely-link" content="https://bitcoinmagazine.com/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation"><meta name="parsely-image-url" content="https://bitcoinmagazine.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg"><meta name="parsely-post-id" content="ci02900d16000025e7"><meta name="parsely-pub-date" content="2021-10-19T13:00:00Z"><meta name="parsely-section" content="Business"><meta name="parsely-author" content="Nik Hoffman"><meta name="parsely-tags" content="Immersion-Cooled,Riot Blockchain,Asics,Business,Bitcoin mining,Miners"><meta name="sailthru.title" content="Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation"><meta name="sailthru.image.full" content="https://bitcoinmagazine.com/.image/t_share/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg"><meta name="sailthru.date" content="2021-10-19T13:00:00Z"><meta name="sailthru.author" content="Nik Hoffman"><meta name="sailthru.tags" content="Immersion-Cooled,Riot Blockchain,Asics,Business,Bitcoin mining,Miners"><meta name="sailthru.description" content="Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity."><meta name="phx:content-item-id" content="ci02900d16000025e7"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="bitcoin"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://bitcoinmagazine.com/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation","name":"Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation","description":"Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity.","image":[{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg","width":1200,"height":900}],"headline":"Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation","datePublished":"2021-10-19T13:00:00Z","dateModified":"2021-10-19T12:42:27Z","keywords":"Immersion-Cooled,Riot Blockchain,Asics,Business,Bitcoin mining,Miners","publisher":{"@type":"Organization","name":"Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides","logo":{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg","width":60,"height":60}},"author":{"@type":"Person","name":"Nik Hoffman"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://bitcoinmagazine.com/.image/MTc5Mjk4NDA4ODQ1MDI3MDEx/bitcoin_black_favicon-512.svg"><style type="text/css">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</style><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/alu0jcz.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgzODQyMzA3NjE0MTg4OTQz/bitcoin-magazine-logo-white.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://prebid.technoratimedia.com"><link rel="dns-prefetch" href="https://ap.lijit.com">
<script>var appCacheBuster = "v=2021-10-18-223707-4b014e6-023022";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('tempest-video', true);</script><script>addPhxBoolean('suppress-maven-branding', true);</script><script>"use strict";(function(){if(window.document.location.hash&&window.document.location.hash.indexOf("phxLighthouseDebug")!==-1&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("layout-shift")&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){var debugLog=function debugLog(timestamp,msg){console.log("[phxLighthouseDebug] "+(timestamp|0)+"ms "+msg)};var getParentNodeRecursive=function getParentNodeRecursive(nextNode,original,num){if(nextNode.nodeName==="HTML"){return{node:original,num:0}}if(nextNode.className||nextNode.id){return{node:nextNode,num:num}}return getParentNodeRecursive(nextNode.parentNode,original,num+1)};var nodeString=function nodeString(node){var str="unknown";var num=0;if(node){var newNode=getParentNodeRecursive(node,node,num);num=newNode.num;node=newNode.node;if(node.localName){str=node.localName}else if(node.nodeName){str=node.nodeName}if(node&&node.className){str+="."+node.className}if(node&&node.id){str+="#"+node.id}if(num>0){str="childof["+num+"]:"+str}}return str};if(PerformanceObserver.supportedEntryTypes.includes("layout-shift")){var transformString=function transformString(previousRect,currentRect){var str="";if(!previousRect||!currentRect){if(!previousRect)str+="np";if(!currentRect)str+="nc";return str}if(!previousRect.width||!previousRect.height||!currentRect.width||!currentRect.height){if(!previousRect.width)str+="npw";if(!previousRect.height)str+="nph";if(!currentRect.width)str+="ncw";if(!currentRect.height)str+="nch";return str}if(previousRect.width!==currentRect.width){if(previousRect.width<currentRect.width){str+="he"}else{str+="hc"}if(previousRect.left===currentRect.left){str+="fl"}else if(previousRect.right===currentRect.right){str+="fr"}else if(previousRect.left+previousRect.right===currentRect.left+currentRect.right){str+="fc"}else if(previousRect.left<currentRect.left&&previousRect.right<currentRect.right){str+="sr"}else if(previousRect.left>currentRect.left&&previousRect.right>currentRect.right){str+="sl"}}else{if(previousRect.left<currentRect.left){str+="htsr"}else if(previousRect.left>currentRect.left){str+="htsl"}}if(previousRect.height!==currentRect.height){if(previousRect.height<currentRect.height){str+="ve"}else{str+="vc"}if(previousRect.top===currentRect.top){str+="ft"}else if(previousRect.bottom===currentRect.bottom){str+="fb"}else if(previousRect.top+previousRect.bottom===currentRect.top+currentRect.bottom){str+="fc"}else if(previousRect.top<currentRect.top&&previousRect.bottom<currentRect.bottom){str+="sd"}else if(previousRect.top>currentRect.top&&previousRect.bottom>currentRect.bottom){str+="su"}}else{if(previousRect.top<currentRect.top){str+="vtsd"}else if(previousRect.top>currentRect.top){str+="vtsu"}}return str};var fmtTransformString=function fmtTransformString(src){var unknownSrc={width:"unknown",height:"unknown",left:"unknown",right:"unknown",top:"unknown",bottom:"unknown"};var pr=src.previousRect||unknownSrc;var cr=src.currentRect||unknownSrc;return"width:".concat(pr.width,"->").concat(cr.width,",height:").concat(pr.height,"->").concat(cr.height,",left:").concat(pr.left,"->").concat(cr.left,",right:").concat(pr.right,"->").concat(cr.right,",top:").concat(pr.top,"->").concat(cr.top,",bottom:").concat(pr.bottom,"->").concat(cr.bottom)};var getNodeStringAndTransformString=function getNodeStringAndTransformString(nsList,sources,tsSummaryList){var str="";for(var i=0;i<nsList.length;i++){str+="["+tsSummaryList[i]+"] "+nsList[i]+" "+fmtTransformString(sources[i])+"\n  "}return str};new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){if(entry.hadRecentInput)return;var nodeStrings=entry.sources.map(function(s){return nodeString(s.node)});var transformStringsSummary=entry.sources.map(function(s){return transformString(s.previousRect,s.currentRect)});debugLog(entry.startTime,"CLS "+entry.value+" from:\n  "+getNodeStringAndTransformString(nodeStrings,entry.sources,transformStringsSummary))})}).observe({type:"layout-shift",buffered:true})}if(PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){new PerformanceObserver(function(list){var perfEntries=list.getEntries();var entry=perfEntries[perfEntries.length-1];debugLog(entry.startTime,"LCP: "+nodeString(entry.element))}).observe({entryTypes:["largest-contentful-paint"]})}if(PerformanceObserver.supportedEntryTypes.includes("first-input")){new PerformanceObserver(function(list){list.getEntries().forEach(function(entry){var delay=entry.processingStart-entry.startTime;debugLog(entry.startTime,"FID: delay "+delay+" ms; name: "+entry.name+"; target: "+nodeString(entry.target))})}).observe({type:"first-input",buffered:true})}debugLog(Date.now()-window.performance.timing.navigationStart,"Enabled")}})();</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/alu0jcz.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=be0634ee3b1d510a6ea3a049524dee34&amp;v=2021-10-18-223707-4b014e6-023022"><script src="/.bootscripts/runtime.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"tempest-video":true,"suppress-maven-branding":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.metabetSiteId = '';
});</script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var name="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(name,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2021-10-18-223707-4b014e6-023022"></script><script>window.criticalElementsPromise.then(function(r) {
 !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
 window.apstag.init({pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag'})
});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2021-10-18-223707-4b014e6-023022"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2021-10-18-223707-4b014e6-023022"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2021-10-18-223707-4b014e6-023022"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '6036036',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2021-10-18-223707-4b014e6-023022"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2021-10-18-223707-4b014e6-023022"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2021-10-18-223707-4b014e6-023022"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2021-10-18-223707-4b014e6-023022"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content=""><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides - Main - RSS feed" href="https://bitcoinmagazine.com/.rss/full/"><link rel="amphtml" href="https://bitcoinmagazine.com/.amp/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-tempest-video-enabled mm-suppress-maven-branding-enabled has-legacy-nav is-detail-page is-sidebar-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2021-10-18-223707-4b014e6-023022" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/industry-events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/culture" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/business" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/technical" title="Technical">Technical</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/markets" title="Markets">Markets</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://store.bitcoinmagazine.com/" target="_blank" title="Store" rel="noopener">Store</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://earncarrot.com/" target="_blank" title="Earn" rel="noopener">Earn</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/press-releases" title="Press Releases">Press Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/reviews" title="Reviews">Reviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/guides" title="Learn">Learn</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://mailchi.mp/bitcoinmagazine/subscribe" title="Subscribe">Subscribe</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/about" title="About Bitcoin Magazine" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Bitcoin Magazine</em></a></li><li phx-track-id="Item"><a href="https://b.tc/contact" target="_blank" rel="noopener" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms/" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/privacy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://b.tc/" target="_blank" rel="noopener" title="B.TC Inc" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>B.TC Inc</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/BitcoinMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/bitcoinmagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/channel/UCtOV5M-T3GcsJAq8QKaf0lg" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/bitcoin-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">October 19, 2021</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-0b9628d2d4f5467fa8325ef27963e7bb"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bitcoinmagazine.com/.image/cs_srgb%2Cq_auto:good/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg" alt="Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides home"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link" phx-track-id="section"><a href="/articles" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Articles</span></a></li><li class="m-site-nav--link" phx-track-id="section"><a href="/tags/deep-dive" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Research</span></a></li><li class="m-site-nav--link is-external" phx-track-id="section"><a href="https://store.bitcoinmagazine.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Store</span></a></li><li class="m-site-nav--link is-external" phx-track-id="section"><a href="https://b.tc/conference" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Conference</span></a></li><li class="m-site-nav--link is-external" phx-track-id="section"><a href="https://buy.bitcoinmagazine.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Buy Bitcoin</span></a></li><li class="m-site-nav--link" phx-track-id="section"><a href="/guides" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Learn</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/BitcoinMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/bitcoinmagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/channel/UCtOV5M-T3GcsJAq8QKaf0lg" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_channel-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/bitcoin-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://bitcoinmagazine.com/.image/cs_srgb%2Cq_auto:good/MTgzODQyMzA3NjE0MTg4OTQz/bitcoin-magazine-logo-white.svg&quot;);" href="/" aria-label="Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bitcoinmagazine.com/.image/cs_srgb%2Cq_auto:good/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg" alt="Bitcoin Magazine: Bitcoin News, Articles, Charts, and Guides home" style="max-height:72px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link" phx-track-id="section"><a href="/articles" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Articles</span></a></li><li class="m-site-nav--link" phx-track-id="section"><a href="/tags/deep-dive" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Research</span></a></li><li class="m-site-nav--link is-external" phx-track-id="section"><a href="https://store.bitcoinmagazine.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Store</span></a></li><li class="m-site-nav--link is-external" phx-track-id="section"><a href="https://b.tc/conference" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Conference</span></a></li><li class="m-site-nav--link is-external" phx-track-id="section"><a href="https://buy.bitcoinmagazine.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Buy Bitcoin</span></a></li><li class="m-site-nav--link" phx-track-id="section"><a href="/guides" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-site-nav--link-text">Learn</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci02900d16000025e7","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2021-10-19T13:00:00Z","path":"/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation","publicationTimestamp":"2021-10-19T13:00:00Z","title":"Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation","viewProperties":{"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation","exclusiveContentType":"free","sanitizedTitle":"Riot Blockchain Announces 200MW ImmersionCooled Bitcoin Mining Operation","pageType":"Article Page","mavenPageType":"article","sectionPath":"Business","parentSectionName":"Business","authorName":"Nik Hoffman","author":"tm-ci027cfe6350242697","videoAuthorName":"","videoTitle":"","publicationQuarter":"2021Q4","trackedRichTermNames":"","originalPublishDate":"2021-10-19"}},"commentsEnabled":true,"dek":"Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity.","disqusId":"afcfc499-3075-11ec-a0cf-02a3e6715ed7","isCanvas":true,"metaDescription":"Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity.","primaryImage":{"isReadonlyContent":false,"title":"Image from iOS (9)","format":"jpg","bytes":522657,"primaryPhotoId":"ci0290177b10002478","createdTimestamp":"2021-10-19T12:33:53Z","primaryContentSiteId":"cs02773ad370002668","height":3024,"cloudinaryVersionId":1634646831,"publicId":"MTg0NjczNDAwOTY1MzA5OTI3","objectType":"ContentPhoto","width":4032,"hasFaces":false,"createdPrincipalId":"up0288d91800002618","id":"ci0290177b10002478","primarySiteId":"cs02773ad370002668"},"primaryImageId":"ci0290177b10002478","primarySectionIds":["ci027cfe5ec00e2697"],"promoTitle":"Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation","sectionIds":[["ci027cfe5ec00e2697"]],"slug":"riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation","teaser":"Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity.","hasGallery":false,"associatedRichTerms":[{"id":"ci02900d4370002478","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-10-19T00:56:20Z","path":"/tags/immersion-cooled","publicationTimestamp":"2021-10-19T00:56:20Z","title":"Immersion-Cooled","commentsEnabled":true,"disqusId":"610b999a-3077-11ec-9cc6-02980fa7573f","promoTitle":"Immersion-Cooled","slug":"immersion-cooled"},{"id":"ci028009db80012558","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-04-07T16:43:34Z","path":"/tags/riot-blockchain","publicationTimestamp":"2021-04-07T16:43:34Z","title":"Riot Blockchain","commentsEnabled":true,"disqusId":"65c82650-97c0-11eb-8567-0697f84b347f","promoTitle":"Riot Blockchain","slug":"riot-blockchain"},{"id":"ci027cfe5f500526c3","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-03-01T17:48:12Z","path":"/tags/asics","publicationTimestamp":"2021-03-01T17:48:09Z","title":"Asics","commentsEnabled":true,"disqusId":"a541e64b-7ab6-11eb-b1ee-02f38da56063","slug":"asics"},{"id":"ci027cfe5ec00e2697","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-03-01T17:48:52Z","path":"/business","publicationTimestamp":"2021-03-01T17:47:28Z","title":"Business","commentsEnabled":true,"disqusId":"a0508645-7ab6-11eb-893e-02d09a310c19","metaDescription":"The traditional banking world is being challenged by Bitcoin, digital currencies, stablecoins, and a host of other digital ledger technologies.  Creating a bridge to the future will difficult and filled with red-tape, but more and more banks are working this new, decentralized economy","slug":"business"},{"id":"ci027cfe61900e26c3","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-03-01T17:48:49Z","path":"/tags/bitcoin-mining","publicationTimestamp":"2021-03-01T17:49:01Z","title":"Bitcoin mining","commentsEnabled":true,"disqusId":"bb4ef9dd-7ab6-11eb-8940-02d09a310c19","slug":"bitcoin-mining"},{"id":"ci027cfe5e40252697","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-03-01T17:48:44Z","path":"/tags/miners","publicationTimestamp":"2021-03-01T17:47:59Z","title":"Miners","commentsEnabled":true,"disqusId":"9b2e10e8-7ab6-11eb-b1ed-02f38da56063","slug":"miners"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 2560w,https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 2560w,https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 1920w,https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 1920w,https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 1280w,https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 1280w,https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 768w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 960w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 1536w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 768w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 960w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 1536w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 375w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 675w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 750w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 375w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 675w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 750w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg 1350w"><img class="m-detail-header--feature-image" alt="Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation" decoding="async" src="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><div class="m-description--list"><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2021-10-19T09:00:00-04:00" title="Oct 19, 2021">Oct 19, 2021</time></phoenix-timeago></div></div><h1 class="m-detail-header--title">Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation</h1><div class="m-detail-header--dek">Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity.</div><div class="m-detail-header--meta"><div class="m-description--list"><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="/authors/nik" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Nik Hoffman</a></div></div></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation&amp;text=Riot%20Blockchain%20Announces%20200MW%20Immersion-Cooled%20Bitcoin%20Mining%20Operation&amp;via=nikcantmine', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p>Today, Riot Blockchain announced their new 200 megawatt (MW) industrial-scale immersion-cooled bitcoin mining operation at its Whinstone facility <a href="https://bitcoinmagazine.com/business/riot-acquires-whinstone-with-intent-on-operating-north-americas-largest-bitcoin-mining-facility">which was acquired</a> by the company earlier this year. This operation features two buildings that will host roughly 46,000 S19 series Antminer ASICs &#x2014; all immersion-cooled.</p><p>&#x201C;After months of research and development, utilizing partnerships across industries, Riot is proud to be a pioneer in the use of cutting-edge immersion-cooling technology at an unprecedented scale,&#x201D; said Jason Les, CEO of Riot.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-c5983bdae31a44a78b63dc997414d827"></div></div></div></aside><p>Immersion-Cooling is the process of submerging miner ASICs in a specialized fluid that circulates, allowing the miners integrated circuits to operate at lower temperatures. This technique can also increase the hash rate of the miners, as they no longer need fans for cooling, resulting in the machines using less energy.</p><p>The company is expecting a 25% increase in hash rate from the miners being submerged, according to industry data and the company&#x2019;s own preliminary immersion-cooling test results, but they could see a potential increase of ASIC performance by as much as 50%.</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-85e28d0550ff438380dddeb13fb3d0dc"></div></div></div></aside><p>Due to these efficiencies, we anticipate observing an increase in the company&#x2019;s hash rate and productivity through 2022, without having to rely solely on purchasing additional ASICs,&#x201D; Les added. &#x201C;By leveraging technology, industry-leading low power costs and economies of scale, Riot intends to continue driving operating and capital efficiencies for its self-mining business and its institutional clients.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-cad03b16158d4649872a1c80d2650b22"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-d5c02fd663a640f1bcdea6fd90c563a5"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-e73c2ca313f14b75884945439d90ff8a"></div></div></div></aside><p>The initial deployment of these&#xA0;immersion-cooled&#xA0;ASICs is expected to begin in Q4, 2021.&#xA0;</p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tags/immersion-cooled">Immersion-Cooled</a><a href="/tags/riot-blockchain">Riot Blockchain</a><a href="/tags/asics">Asics</a><a href="/tags/bitcoin-mining">Bitcoin mining</a><a href="/tags/miners">Miners</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/authors/nik" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Nik Hoffman"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://bitcoinmagazine.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTgzODY5OTMyMDM4MDA1ODU3/img_2119.jpg"><img src="https://bitcoinmagazine.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTgzODY5OTMyMDM4MDA1ODU3/img_2119.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Nik Hoffman"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/authors/nik" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Nik Hoffman</a></div><div class="m-detail--author-social is-minified"><div class="m-description--list"><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_undefined"></use></svg></phoenix-icon-fallback></a></div></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation&amp;text=Riot%20Blockchain%20Announces%20200MW%20Immersion-Cooled%20Bitcoin%20Mining%20Operation&amp;via=nikcantmine', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbitcoinmagazine.com%2Fbusiness%2Friot-blockchain-announces-immersion-cooled-bitcoin-mining-operation', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-a861896ee176464c994d1d719b9e7653","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-a861896ee176464c994d1d719b9e7653","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-c3297b3cde524e87a248b3b5d3905a02","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-c3297b3cde524e87a248b3b5d3905a02","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--title" role="heading" aria-level="2"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteDomain&quot;:&quot;bitcoinmagazine.com&quot;,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1&quot;}" percentage_for_personalized_recommendation="50" key_values_for_personalized_recommendation="{}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/riot-acquires-whinstone-with-intent-on-operating-north-americas-largest-bitcoin-mining-facility" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/riot-acquires-whinstone-with-intent-on-operating-north-americas-largest-bitcoin-mining-facility','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/riot-acquires-whinstone-with-intent-on-operating-north-americas-largest-bitcoin-mining-facility" title="Riot Acquires Whinstone With Intent On Operating North America’s Largest Bitcoin Mining Facility"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODU1NjA3NzQ0MTk1/is-bitcoin-mining-finally-profitable-for-miners-in-2019.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mining - Is Bitcoin Mining Finally Profitable for Miners in 2019?"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/riot-acquires-whinstone-with-intent-on-operating-north-americas-largest-bitcoin-mining-facility"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Riot Acquires Whinstone With Intent On Operating North America’s Largest Bitcoin Mining Facility</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/oluwapelumi-adejumo" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Oluwapelumi Adejumo</a></div><div><span>Apr 8, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/riot-blockchain-to-purchase-42000-antminers-for-138-5-million" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/riot-blockchain-to-purchase-42000-antminers-for-138-5-million','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/riot-blockchain-to-purchase-42000-antminers-for-138-5-million" title="Riot Blockchain To Purchase 42,000 Antminers For $138.5 Million"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="As bitcoin’s price outpaces the cost of mining in China, it can be difficult to get your hands on a bitcoin miner."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/riot-blockchain-to-purchase-42000-antminers-for-138-5-million"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Riot Blockchain To Purchase 42,000 Antminers For $138.5 Million</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/dylan-leclair" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Dylan LeClair</a></div><div><span>Apr 7, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/bitcoin-miner-cleanspark-expand-mining-capacity-by-45-percent" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/bitcoin-miner-cleanspark-expand-mining-capacity-by-45-percent','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/bitcoin-miner-cleanspark-expand-mining-capacity-by-45-percent" title="Bitcoin Miner CleanSpark To Expand Mining Capacity By 45%"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3Nzg3NDE4OTc3OTg3/bitcoin-miner-demand-outstripping-supply-in-china.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="As bitcoin’s price outpaces the cost of mining in China, it can be difficult to get your hands on a bitcoin miner."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/bitcoin-miner-cleanspark-expand-mining-capacity-by-45-percent"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitcoin Miner CleanSpark To Expand Mining Capacity By 45%</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/nik" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Nik Hoffman</a></div><div><span>Oct 12, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-85e313b764b446fb98d4df4d09a83d05","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-85e313b764b446fb98d4df4d09a83d05","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-d0e36ed616d84c78b2618c199f42224f","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-d0e36ed616d84c78b2618c199f42224f","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-503a336ead864e66959bc0aad2af7def","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-503a336ead864e66959bc0aad2af7def","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/luxxfolio-is-mining-bitcoin" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/luxxfolio-is-mining-bitcoin','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/luxxfolio-is-mining-bitcoin" title="LUXXFOLIO Begins Active Bitcoin Mining Operation"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODU1NjAwNzk3MzM1/is-bitcoin-mining-destined-for-data-centers.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mining - Is Bitcoin Mining Destined for Data Centers?"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/luxxfolio-is-mining-bitcoin"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">LUXXFOLIO Begins Active Bitcoin Mining Operation</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/namcios" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Namcios</a></div><div><span>Jul 28, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/blockfi-mining-bitcoin-with-blockstream" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/blockfi-mining-bitcoin-with-blockstream','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/blockfi-mining-bitcoin-with-blockstream" title="BlockFi Hosts Bitcoin Mining Operations With Blockstream"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNjM1NDgw/miners.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNjM1NDgw/miners.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNjM1NDgw/miners.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNjM1NDgw/miners.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNjM1NDgw/miners.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNjM1NDgw/miners.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNjM1NDgw/miners.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNjM1NDgw/miners.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNjM1NDgw/miners.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNjM1NDgw/miners.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNjM1NDgw/miners.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNjM1NDgw/miners.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwODA0OTg3MjcyNjM1NDgw/miners.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mining machines, also called mining rigs or ASICs, are used by bitcoin miners to mine bitcoin."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/blockfi-mining-bitcoin-with-blockstream"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">BlockFi Hosts Bitcoin Mining Operations With Blockstream</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/peter-chawaga" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Peter Chawaga</a></div><div><span>May 18, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/markets/genesis-bitcoin-miner-raises-125-million" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/markets/genesis-bitcoin-miner-raises-125-million','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/markets/genesis-bitcoin-miner-raises-125-million" title="Genesis Digital Assets Raises $125 Million To Expand Bitcoin Mining Operations"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3NzYwNTc1MzAxMjcx/chainalysis-raises-30-million-in-series-b-funding-from-accel-ventures.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Startups - Chainalysis Raises $30 Million in Series B Funding From Accel Ventures"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/markets" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Markets</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/markets/genesis-bitcoin-miner-raises-125-million"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Genesis Digital Assets Raises $125 Million To Expand Bitcoin Mining Operations</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/namcios" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Namcios</a></div><div><span>Jul 28, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/canaan-to-mine-bitcoin-itself-in-kazakhstan" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/canaan-to-mine-bitcoin-itself-in-kazakhstan','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/canaan-to-mine-bitcoin-itself-in-kazakhstan" title="Canaan To Begin Mining Bitcoin Itself, Setting Up Operations In Kazakhstan"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODA5MTYwMzQ5MzM1/bitcoin-miner-manufacturer-canaan-files-ipo-with-200-million-goal.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Canaan Creative, a major Chinese bitcoin miner manufacturer, has reportedly filed an IPO application with the U.S. SEC."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/canaan-to-mine-bitcoin-itself-in-kazakhstan"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Canaan To Begin Mining Bitcoin Itself, Setting Up Operations In Kazakhstan</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/namcios" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Namcios</a></div><div><span>Jun 23, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/as-bitcoin-mining-revenue-hits-all-time-highs-access-to-asics-is-key" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/as-bitcoin-mining-revenue-hits-all-time-highs-access-to-asics-is-key','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-1',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/as-bitcoin-mining-revenue-hits-all-time-highs-access-to-asics-is-key" title="As Bitcoin Mining Hits All-Time Highs, Access To ASICs Is Key"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODU0NTI4ODkwNTYz/canadian-provinces-compete-for-attention-of-bitcoin-mining-businesses.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mining - Canadian Provinces Compete for Attention of Bitcoin Mining Businesses"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/as-bitcoin-mining-revenue-hits-all-time-highs-access-to-asics-is-key"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">As Bitcoin Mining Revenue Hits All-Time Highs, Access To ASICs Is Key</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/jessie-willms" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Jesse Willms</a></div><div><span>Apr 5, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-7d975c39606f40d2909cf82e4bae6c57","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[300,250],[320,50],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":300,"height":250},{"width":320,"height":50},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-7d975c39606f40d2909cf82e4bae6c57","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-c3b9056541904bbdb60a6f62606751ad","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-c3b9056541904bbdb60a6f62606751ad","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-bbe0774de7434bb9b4eb0f4c5806ae6c","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-bbe0774de7434bb9b4eb0f4c5806ae6c","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside><aside class="m-in-content-ad-row not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-list-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-9f2356dfac1d4cfda58b5b2013e9896d","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],"fluid"]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"name":"fluid"}],"screenSizes":["D"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-9f2356dfac1d4cfda58b5b2013e9896d","adUnitPath":"/88059007/bitcoinmagazine.com/business"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-list-card&quot;]}]"></phoenix-ad></aside></section><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteDomain&quot;:&quot;bitcoinmagazine.com&quot;,&quot;size&quot;:7,&quot;widgetName&quot;:&quot;tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2&quot;}" percentage_for_personalized_recommendation="50" key_values_for_personalized_recommendation="{}"><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/solteir-bitcoin-mining-solar-energy-optec" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/solteir-bitcoin-mining-solar-energy-optec','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/solteir-bitcoin-mining-solar-energy-optec" title="Solteir Mining To Power Operations With Solar Energy In Partnership With OPTEC"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3NzYxNjQ5MzA1Mjgz/bitcoins-network-just-experienced-its-second-largest-downward-adjustment.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mining - Bitcoin’s Network Just Experienced Its Second Largest Downward Adjustment"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/solteir-bitcoin-mining-solar-energy-optec"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Solteir Mining To Power Operations With Solar Energy In Partnership With OPTEC</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/namcios" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Namcios</a></div><div><span>Jul 27, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/blockstream-asic-change-bitcoin-mining" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/blockstream-asic-change-bitcoin-mining','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/blockstream-asic-change-bitcoin-mining" title="How Blockstream’s New ASIC Division Will Propel Bitcoin Mining"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3NzgzOTI5Nzc1NzY3/blockstream-announces-liquid-atomic-swap-integration.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Blockstream has launched an atomic swap tool for its Liquid Network sidechain, enabling transaction of digital assets between blockchains."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/blockstream-asic-change-bitcoin-mining"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">How Blockstream’s New ASIC Division Will Propel Bitcoin Mining</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/jessie-willms" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Jesse Willms</a></div><div><span>Sep 8, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/mongolia-sets-up-bitcoin-mining-hotline" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/mongolia-sets-up-bitcoin-mining-hotline','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/mongolia-sets-up-bitcoin-mining-hotline" title="Inner Mongolia Establishes Hotline To Report Illegal Bitcoin Mining Operations"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODQ5MTYwNTc0NjU5/iranian-government-seizes-bitcoin-mining-operations.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Iranian mining devices seized"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/mongolia-sets-up-bitcoin-mining-hotline"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Inner Mongolia Establishes Hotline To Report Illegal Bitcoin Mining Operations</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/ahyke-otutubuike" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Ahyke Otutubuike</a></div><div><span>May 19, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-3100e3de6ba04a41969a44770e5f01be","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-3","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"3","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"3","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-3100e3de6ba04a41969a44770e5f01be","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-1c8646d5b82d4e1e89bc1e8c01846109","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-4","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"4","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"4","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-1c8646d5b82d4e1e89bc1e8c01846109","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-d8200667854046ec8e04484a6275b728","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-5","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"5","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"5","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-d8200667854046ec8e04484a6275b728","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/genesis-buys-93-million-of-canaan-asics" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/genesis-buys-93-million-of-canaan-asics','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/genesis-buys-93-million-of-canaan-asics" title="Bitcoin Mining Firm Genesis Makes $93 Million Purchase Of Canaan ASICs"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODM0MTI1NTAyMTQ3/layer1-to-rebalance-global-bitcoin-hash-power.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Layer1 has secured new funding to develop a full-stack bitcoin mining infrastructure and bring more of the global hash power to the U.S."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/genesis-buys-93-million-of-canaan-asics"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitcoin Mining Firm Genesis Makes $93 Million Purchase Of Canaan ASICs</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/namcios" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Namcios</a></div><div><span>Apr 29, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/bit-mining-moves-to-kazakhstan" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/bit-mining-moves-to-kazakhstan','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/bit-mining-moves-to-kazakhstan" title="Barred From China, BIT Mining Has Started Moving Bitcoin Mining Operations To Kazakhstan"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxNzU1NDUwOTE4OTcwNTM0/mining.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxNzU1NDUwOTE4OTcwNTM0/mining.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxNzU1NDUwOTE4OTcwNTM0/mining.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxNzU1NDUwOTE4OTcwNTM0/mining.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxNzU1NDUwOTE4OTcwNTM0/mining.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxNzU1NDUwOTE4OTcwNTM0/mining.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxNzU1NDUwOTE4OTcwNTM0/mining.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxNzU1NDUwOTE4OTcwNTM0/mining.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxNzU1NDUwOTE4OTcwNTM0/mining.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxNzU1NDUwOTE4OTcwNTM0/mining.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxNzU1NDUwOTE4OTcwNTM0/mining.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxNzU1NDUwOTE4OTcwNTM0/mining.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxNzU1NDUwOTE4OTcwNTM0/mining.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Bitcoin miners utilize special machines called mining rigs or ASICs."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/bit-mining-moves-to-kazakhstan"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Barred From China, BIT Mining Has Started Moving Bitcoin Mining Operations To Kazakhstan</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/namcios" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Namcios</a></div><div><span>Jun 22, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/bitfarms-expands-bitcoin-mining-operations-in-quebec" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/bitfarms-expands-bitcoin-mining-operations-in-quebec','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/bitfarms-expands-bitcoin-mining-operations-in-quebec" title="Bitfarms Expands Bitcoin Mining Operations in Québec"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODU2NDA4MzMxOTcx/bitfarms-expands-bitcoin-mining-in-qubec.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Bitcoin mining company Bitfarms is taking advantage of Québec’s hydropower and new Chinese mining equipment to expand operations."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/bitfarms-expands-bitcoin-mining-operations-in-quebec"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitfarms Expands Bitcoin Mining Operations in Québec</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/jessie-willms" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Jesse Willms</a></div><div><span>Sep 9, 2019</span></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><!-- ! when modifying attributes of this phoenix-super-link, make sure you also set attributes in superLink in card/main.js--><phoenix-super-link class="is-client-side-rendered" href="/business/argo-blockchain-may-change-bitcoin-mining" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/argo-blockchain-may-change-bitcoin-mining','tempest_tile-hub_bitcoin-magazine:-bitcoin-news,-articles,-charts,-and-guides_article-page_title-not-found-1-2',50, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/argo-blockchain-may-change-bitcoin-mining" title="Inside Argo Blockchain’s Mission To Change Bitcoin Mining"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODUyNjQ2NzYyMTc5/compute-north-launches-nebraska-bitcoin-mining-center.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Compute North’s latest and largest colocation center will provide 100 megawatts of power in Nebraska with bitcoin mining clients in mind."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/argo-blockchain-may-change-bitcoin-mining"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Inside Argo Blockchain’s Mission To Change Bitcoin Mining</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><div><a class="m-card--metadata-b-link" href="/authors/jessie-willms" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', 50) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Jesse Willms</a></div><div><span>Apr 22, 2021</span></div></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" stream-more-items="MTU6MTU6Njc1ZGZhY2VmYjZkZDQyYTdhYWI0NjVlYmU5MTdjMzc=" initial-slots="eyJBIjp7ImkiOjIsInQiOjF9LCJCIjp7ImkiOjEsInQiOjF9LCJDIjp7ImkiOjEsImMiOjYsInQiOjF9LCJEIjp7ImkiOjEsInQiOjF9fQ==" site-base-path=""><phoenix-footer-loader class="m-footer-loader"><button class="m-footer-loader--button m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--button-text">See More</div></button></phoenix-footer-loader></div></phoenix-hub></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="https://b.tc" aria-label="BTC Inc."><img src="https://bitcoinmagazine.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgwMTUzMTc3NjY3MDE5ODk4/btc-inc-logo.png" alt="BTC Inc." height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Bitcoin Magazine</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://b.tc/contact" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/privacy/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://b.tc/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">B.TC Inc</a></li></ul><div class="m-footer--copyright">&copy; 2021</div></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-7880d7b51ddb4cd7b7c3601adeefc7fc","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-7880d7b51ddb4cd7b7c3601adeefc7fc","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-7880d7b51ddb4cd7b7c3601adeefc7fc"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-c3fa94831ea9445c85b9e2524c4bd76d","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-c3fa94831ea9445c85b9e2524c4bd76d","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-c3fa94831ea9445c85b9e2524c4bd76d"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6a71ba8f513a471c92dcb2924a9956a4","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-6a71ba8f513a471c92dcb2924a9956a4","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-6a71ba8f513a471c92dcb2924a9956a4"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-50c58763f37b4f72a2f88fa74009742a","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-50c58763f37b4f72a2f88fa74009742a","adUnitPath":"/88059007/bitcoinmagazine.com/business"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-50c58763f37b4f72a2f88fa74009742a"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div><div class="m-ad-adhesion" id="ad-7d8d107348c74c9a869c4205ff0442c6"></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2021-10-18-223707-4b014e6-023022"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2021-10-18-223707-4b014e6-023022"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/taboola.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/hub.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/footerLoader.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/dropDown.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2021-10-18-223707-4b014e6-023022"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://bitcoinmagazine.com/business/riot-blockchain-announces-immersion-cooled-bitcoin-mining-operation","title":"Riot Blockchain Announces 200MW Immersion-Cooled Bitcoin Mining Operation","description":"Riot announces a new immersion-cooled bitcoin mining operation that will increase their miner productivity.","thumbnail":"https://bitcoinmagazine.com/.image/t_share/MTg0NjczNDAwOTY1MzA5OTI3/image-from-ios-9.jpg","published_time":"2021-10-19T13:00:00Z","author":"Nik Hoffman","tags":["Immersion-Cooled","Riot Blockchain","Asics","Bitcoin mining","Miners"],"section":"Business"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2021-10-18-223707-4b014e6-023022#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>