<!DOCTYPE html><html id="phx-wrapper" lang="en"><head><title>Banks Are Failing Savers. Bitcoin Is The Alternative - Bitcoin Magazine - Bitcoin News, Articles and Expert Insights</title><script src="/cdn-cgi/apps/head/dk62jhOErqW4dfpn9qKLT4lVMTw.js"></script><link rel="canonical" href="https://bitcoinmagazine.com/culture/banks-are-failing-savers-bitcoin-is-the-alternative"><meta property="author" content="Julian Liniger"><meta name="description" content="Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets."><meta name="keywords" content="Opinion,Saving,Relai,Culture,Bank"><meta name="section" content="Culture"><meta name="pagetype" content="article"><meta name="tags" content="Saving, Relai, Bank"><meta name="robots" content="max-image-preview:large"><meta name="item-id" content="ci02acf12a400026d0"><meta name="published" content="2022-10-09T03:00:00Z"><meta name="dcterms.dateCopyrighted" content="2022"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@julian_liniger"><meta name="twitter:url" content="https://bitcoinmagazine.com/culture/banks-are-failing-savers-bitcoin-is-the-alternative"><meta name="twitter:image" content="https://bitcoinmagazine.com/.image/t_share/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg"><meta name="twitter:description" content="Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets."><meta name="twitter:domain" content="bitcoinmagazine.com"><meta property="og:type" content="article"><meta property="og:url" content="https://bitcoinmagazine.com/culture/banks-are-failing-savers-bitcoin-is-the-alternative"><meta property="og:title" content="Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative"><meta property="og:description" content="Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets."><meta property="og:image" content="https://bitcoinmagazine.com/.image/t_share/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg"><meta property="og:site_name" content="Bitcoin Magazine - Bitcoin News, Articles and Expert Insights"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Bitcoin Magazine - Bitcoin News, Articles and Expert Insights"><meta name="parsely-title" content="Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative - Bitcoin Magazine - Bitcoin News, Articles and Expert Insights"><meta name="parsely-link" content="https://bitcoinmagazine.com/culture/banks-are-failing-savers-bitcoin-is-the-alternative"><meta name="parsely-image-url" content="https://bitcoinmagazine.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg"><meta name="parsely-post-id" content="ci02acf12a400026d0"><meta name="parsely-pub-date" content="2022-10-09T03:00:00Z"><meta name="parsely-section" content="Culture"><meta name="parsely-author" content="Julian Liniger"><meta name="parsely-tags" content="Opinion,Saving,Relai,Culture,Bank"><meta name="sailthru.title" content="Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative"><meta name="sailthru.image.full" content="https://bitcoinmagazine.com/.image/t_share/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg"><meta name="sailthru.date" content="2022-10-09T03:00:00Z"><meta name="sailthru.author" content="Julian Liniger"><meta name="sailthru.tags" content="Opinion,Saving,Relai,Culture,Bank"><meta name="sailthru.description" content="Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets."><meta name="phx:content-item-id" content="ci02acf12a400026d0"><meta name="phx:content-object-type" content="ContentArticle"><meta name="phx:exclusive-content-type" content="free"><meta property="phx:site-keyword" content="bitcoin"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://bitcoinmagazine.com/culture/banks-are-failing-savers-bitcoin-is-the-alternative","name":"Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative","description":"Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets.","image":[{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg","width":1200,"height":1200},{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg","width":1200,"height":675},{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/ar_4:3%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cq_auto:good%2Cw_1200/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg","width":1200,"height":900}],"headline":"Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative","datePublished":"2022-10-09T03:00:00Z","dateModified":"2022-10-04T15:54:01Z","keywords":"Opinion,Saving,Relai,Culture,Bank","publisher":{"@type":"Organization","name":"Bitcoin Magazine - Bitcoin News, Articles and Expert Insights","logo":{"@type":"ImageObject","url":"https://bitcoinmagazine.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg","width":60,"height":60}},"author":{"@type":"Person","name":"Julian Liniger"}}</script><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="shortcut icon" href="https://bitcoinmagazine.com/.image/MTc5Mjk4NDA4ODQ1MDI3MDEx/bitcoin_black_favicon-512.svg"><style type="text/css">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</style><script>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</script><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://c.amazon-adsystem.com/aax2/apstag.js" as="script"><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/alu0jcz.css" as="style"><link rel="preload" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&family=IBM+Plex+Sans:wght@400;500&display=swap" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTgzODQyMzA3NjE0MTg4OTQz/bitcoin-magazine-logo-white.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://cdn.petametrics.com/"><link rel="dns-prefetch" href="https://ccpa.sp-prod.net"><link rel="dns-prefetch" href="https://wrapper-api.sp-prod.net"><link rel="dns-prefetch" href="https://sb.scorecardresearch.com/"><link rel="dns-prefetch" href="https://hb.nexage.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://tlx.3lift.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://c2shb.pubgw.yahoo.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://grid.bidswitch.net"><link rel="dns-prefetch" href="https://ssc.33across.com"><link rel="dns-prefetch" href="https://ap.lijit.com">
<script>var appCacheBuster = "v=2022-10-07-191635-7e72f81-029376";</script><script>var genTs = 1665284404417;</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>"use strict";window.phxTrackedFeatures={};function addPhxTrackedNumericFeature(name,test_percent){phxTrackedFeatures[name]=Math.random()*100<test_percent}</script><script>"use strict";window.phxBooleans={};function addPhxBoolean(name,value){phxBooleans[name]=value}</script><script>addPhxBoolean('alt-demo-data', false);</script><script>addPhxBoolean('use-sourcepoint-v2', true);</script><script>addPhxBoolean('use-hummingbird', true);</script><script>addPhxBoolean('tempest-video', true);</script><script>addPhxBoolean('suppress-maven-branding', true);</script><script>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</script><script>"use strict";if(phxTrackedFeatures["experimental-lazy"]&&PerformanceObserver&&PerformanceObserver.supportedEntryTypes&&PerformanceObserver.supportedEntryTypes.includes("largest-contentful-paint")){window.criticalElementsPromise=new Promise(function(resolve,reject){var _navigator,_navigator$connection;var LCP_TIME_BUDGET=(((_navigator=navigator)===null||_navigator===void 0?void 0:(_navigator$connection=_navigator.connection)===null||_navigator$connection===void 0?void 0:_navigator$connection.effectiveType)||"4g")=="4g"?4000:10000;var MAX_TIME_AVAILABLE=LCP_TIME_BUDGET-window.performance.now()|0;var MAX_POST_LCP_TIME=1000;if(MAX_TIME_AVAILABLE<=0){resolve(true)}else{var detectionTimeout=setTimeout(function(){resolve(false)},MAX_TIME_AVAILABLE);var waitTimeout=null;var observer=new PerformanceObserver(function(list){clearTimeout(detectionTimeout);if(waitTimeout){clearTimeout(waitTimeout)}var POST_LCP_TIME=Math.min(MAX_POST_LCP_TIME,LCP_TIME_BUDGET-window.performance.now()|0);if(POST_LCP_TIME<=0){resolve(true)}else{waitTimeout=setTimeout(function(){if(phxBooleans["experimental-li-beacon-first"]&&window.liftIgniterLoadPromise){window.liftIgniterLoadPromise.then(function(){resolve(true)})["catch"](function(){resolve(true)})}else{resolve(true)}},POST_LCP_TIME)}});observer.observe({entryTypes:["largest-contentful-paint"]})}})}else{window.criticalElementsPromise=Promise.resolve()}</script><script>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</script><script id="subscription-common">"use strict";(function(){function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}function getRGISUserId(){var cookieVal=getCookieValue("RGIS");if(cookieVal){if(!cookieVal.startsWith("-")){cookieVal=cookieVal.replace(/"/g,"");var userid=cookieVal.split("|")[0];var validRegex=/(^\d+)/;if(validRegex.test(userid)){return userid.match(validRegex)[0]}}}return null}function getTempestPremiumUserId(){var cookieVal=getCookieValue("userToken");if(cookieVal){var userInfoParts=decodeURIComponent(cookieVal).split(":");if(userInfoParts.length===3){return userInfoParts[0]}}return null}function getSalishUser(){var cookieVal=getCookieValue("user");if(cookieVal){try{var obj=JSON.parse(decodeURIComponent(cookieVal));return obj.username}catch(e){console.error("Error parsing salish user cookie: "+e)}}return null}function phxGetLoggedInStatus(){var rgis=getRGISUserId();if(rgis){return{"type":"rgis","id":rgis}}var salishId=getSalishUser();if(salishId){return{"type":"salish","id":salishId}}var tempestPrem=getTempestPremiumUserId();if(tempestPrem){return{"type":"tempestPremium","id":tempestPrem}}return null}window.phxGetLoggedInStatus=phxGetLoggedInStatus;window.phxIsLoggedIn=function(){return!!phxGetLoggedInStatus()}})();</script><script>window.TempestIdentityPromise = Promise.resolve();</script><script>(function(){
    window.GdprStatus.getMavenUidSafe().then(function(muid) {
        if(muid) {
            document.cookie = 'muid=' + encodeURIComponent(muid) + '; path=/; max-age=31536000';
        }
    });
})();</script><script>(function(){
    // Return a 16-digit integer, using a strong PRNG if available; this
    // will be used as an identifier for all auctions on the page.
    function generateCorrelator() {
        var rand;
        if (window.crypto && window.crypto.getRandomValues) {
            // Generate a strong random float
            const arr = new Uint32Array(1);
            window.crypto.getRandomValues(arr);
            rand = arr[0] / (0xffffffff + 1);
        } else {
            // Generate a less-strong random float
            rand = Math.random();
        }
        return Math.floor(rand * 10 ** 16);
    }
    var correlator1 = generateCorrelator();
    var correlator2 = generateCorrelator();
    if (correlator1 === correlator2) {
        // Collision suggests that the browser is using a simulated
        // PRNG and thus is not a real user.
        window.mavenCorrelator = 0;
    } else {
        window.mavenCorrelator = correlator1;
    }
})();</script><script>"use strict";(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">"use strict";window.fontLoadedPromise=new Promise(function(resolve){window.fontLoadedResolve=resolve});</script><link rel="stylesheet" href="https://use.typekit.net/alu0jcz.css" onload="window.fontLoadedResolve()"><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=603bcf08d70d859df985687ee8eb338c&amp;v=2022-10-07-191635-7e72f81-029376"><script src="/.bootscripts/runtime.min.js?v=2022-10-07-191635-7e72f81-029376"></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=IBM+Plex+Mono:wght@400;500&amp;family=IBM+Plex+Sans:wght@400;500&amp;display=swap"><script src="/.bootscripts/vendors-react.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-sourcepoint-v2":true,"use-hummingbird":true,"tempest-video":true,"suppress-maven-branding":true});
    this.membership.init({"exclusiveContent":{"subscribeUrl":"","loginCta":"","enabled":false,"meteredContentEnabled":false},"premiumExperience":{"joinTout":"Join","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
    this.siteBasePath = '';
    this.siteKeyword = 'bitcoin';
    this.metabetSiteId = '';
    this.sportradarClientId = '';
    this.statsApiHostname = 'sports-stats.si.com';
});</script><script>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</script><script>(function(w,apiKey,waitForCarbonReady){"use strict";var promiseResolver;var handle=w.setTimeout(function(){if(promiseResolver!=undefined){promiseResolver()}promiseResolver=undefined},4000);var setCarbonDemographics=function setCarbonDemographics(){var pct={};var realTimeDataHandler=function realTimeDataHandler(){var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var contextualData=ls?ls.getItem("ccContextualData"):null;var profile,iabIds;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}try{if(contextualData){iabIds=JSON.parse(contextualData)}}catch(e){}if(profile){pct.realtime=profile;var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}if(iabIds){pct.contextual=iabIds}};if(waitForCarbonReady===true){window._ccApiReady=window._ccApiReady||[];window._ccApiReady.push(function(){if(window.carbon){window.carbon.realtimeReady(realTimeDataHandler)}})}else{realTimeDataHandler()}w.phoenixCarbonTargeting=pct;if(promiseResolver!=undefined){w.clearTimeout(handle);promiseResolver()}};if(waitForCarbonReady===true){w.carbonReadyPromise=new Promise(function(resolve,reject){promiseResolver=resolve});w.carbonReady=w.carbonReady||[];w.carbonReady.push(setCarbonDemographics)}else{setCarbonDemographics()}})(window,'268a88b6647a',false);</script><script>"use strict";var scriptName="adScripts:alpha";var startMark="phxMark:prebidStart";var endMark="phxMark:prebidEnd";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];if(window.performance&&window.performance.mark){window.performance.mark(startMark);pbjs.que.push(function(){window.performance.mark(endMark);window.performance.measure(scriptName,startMark,endMark)})}</script><script async src="/runtime/alpha.js?v=2022-10-07-191635-7e72f81-029376"></script><script>window.criticalElementsPromise.then(function(r) {
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},deleteId:function(){q("di",arguments)},renewId:function(){q("ri",arguments)},updateId:function(){q("ui",arguments)},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
var data={pubID:'760ed5b1-9ef9-4d62-9c9c-cf00b676653f',adServer:'googletag',videoServer:'DFP'};
var sid='94';if(sid){data.schain={complete:1,ver:'1.0',nodes:[{asi:'thearenagroup.net',sid:sid,hp:1}]}}
window.apstag.init(data);"use strict";var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){}if(data&&data.length){var emailHash=data.find(function(el){return el.alg==="sha256"});if(emailHash){window.apstag.renewId({hashedRecords:[{type:"email",record:emailHash.digest}]})}}}});</script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta1.js?v=2022-10-07-191635-7e72f81-029376"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
</script><script async src="/runtime/gamma.js?v=2022-10-07-191635-7e72f81-029376"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async src="/runtime/delta.js?v=2022-10-07-191635-7e72f81-029376"></script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '6036036',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    var brand = '';
    if (brand) {
        comscoreTag.c6 = brand;
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    Promise.all([gdpr.isApplicable(), window.criticalElementsPromise]).then(function(values) {
        var isApplicable = values[0];
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurposes(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2022-10-07-191635-7e72f81-029376"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2022-10-07-191635-7e72f81-029376"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2022-10-07-191635-7e72f81-029376"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2022-10-07-191635-7e72f81-029376"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content=""><meta name="generator" content="Tempest - maven.io"><link rel="schema.dcterms" href="https://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Bitcoin Magazine - Bitcoin News, Articles and Expert Insights - Main - RSS feed" href="https://bitcoinmagazine.com/.rss/full/"><link rel="amphtml" href="https://bitcoinmagazine.com/.amp/culture/banks-are-failing-savers-bitcoin-is-the-alternative"></head><body class="mm-alt-demo-data-enabled mm-use-sourcepoint-v2-enabled mm-use-hummingbird-enabled mm-tempest-video-enabled mm-suppress-maven-branding-enabled has-legacy-nav is-detail-page is-sidebar-enabled" phx-page-manager><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();
if (window.criticalElementsPromise) {
    window.criticalElementsPromise.then(function(){a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })
} else {
    a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;
    m.parentNode.insertBefore(a,m)
}})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>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</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = window.phoenixTrackClickEvent._q || [];
    window.phoenixTrackClickEvent._q.push(el);
    return true;
}
</script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/analytics.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><a class="is-skip-link" href="#main-content">Skip to main content</a><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2022-10-07-191635-7e72f81-029376" media="print" delay-load load-after-critical></phoenix-style><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas m-overlay is-left-drawer" overlay-name="offcanvas" role="navigation" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-off-canvas--menu m-overlay--content"><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header has-search"><div class="m-off-canvas--header-flagship"></div><div class="m-off-canvas--header-auth"></div><div class="m-off-canvas--header-close"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close mm-overlay--close-static m-icon-button m-off-canvas--menu-close-btn" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--static" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier></div><div class="m-off-canvas--header-search"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon mm-icon-button--size-reset" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion mn-accordion--off-canvas" id="offcanvas0-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-0" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/guides/" title="GUIDES">GUIDES</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-1" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/industry-events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-2" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/culture" title="Culture">Culture</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-3" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/business" title="Business">Business</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-4" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/technical" title="Technical">Technical</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-5" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/markets" title="Markets">Markets</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-6" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/tags/news" title="NEWS">NEWS</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-7" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://store.bitcoinmagazine.com/" target="_blank" title="Store" rel="noopener">Store</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-8" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://b.tc/conference" target="_blank" title="Conference" rel="noopener">Conference</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-9" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://earncarrot.com/" target="_blank" title="Earn" rel="noopener">Earn</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-10" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/press-releases" title="Press Releases">Press Releases</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-11" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://bitcoinmagazine.com/reviews" title="Reviews">Reviews</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-12" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="http://b.tc/21days" title="Learn">Learn</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-13" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://mailchi.mp/bitcoinmagazine/subscribe" title="Subscribe">Subscribe</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-14" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://ua.bitcoinmagazine.com/" target="_blank" title="Ukraine" rel="noopener">Ukraine</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas0-15" accordion-id="offcanvas0-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://ru.bitcoinmagazine.com/" target="_blank" title="Central Asia" rel="noopener">Central Asia</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/BitcoinMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/bitcoinmagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="youtube" href="https://www.youtube.com/channel/UCtOV5M-T3GcsJAq8QKaf0lg" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="linkedin" href="https://www.linkedin.com/company/bitcoin-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="instagram" href="https://www.instagram.com/bitcoinmagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-off-canvas--maven-logo-wrapper"><a rel="noopener" target="_blank"></a></div><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/about" title="About Bitcoin Magazine" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Bitcoin Magazine</em></a></li><li phx-track-id="Item"><a href="https://b.tc/contact" target="_blank" rel="noopener" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://bitcoinmagazine.com/removed-tags" title="Inactive Pages" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Inactive Pages</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/terms/" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="https://maven.io/company/pages/privacy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://b.tc/" target="_blank" rel="noopener" title="B.TC Inc" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>B.TC Inc</em></a></li><li phx-track-id="Item"><a href="https://jobs.b.tc/" target="_blank" rel="noopener" title="Jobs" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Jobs</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li><li class="is-consent-applicable-only" phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav></div></div></div></phoenix-overlay><phoenix-overlay class="m-overlay is-right-drawer" overlay-name="right-drawer" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-overlay-mask"></div></phoenix-notifier><div class="m-overlay--content m-nav-widget"><phoenix-notifier event-name="phoenix:overlay"><button class="m-overlay--close m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-nav-widget--header"><div class="m-nav-widget--header-title"><strong></strong><span class="m-nav-widget--header-caption"></span></div><div class="m-nav-widget--header-subtitle">October 9, 2022</div></div><div class="m-nav-widget--content"></div></div></phoenix-overlay><div class="m-page-wrapper is-below-header-ad"><div class="m-ad-outofpage" id="ad-c72b6f4493fc4f48b370e8955041f69d"></div><div class="m-ad-adhesion" id="ad-ac0c50cb9b1545c8ab5ee8879c20b406"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav" persistent nav-target=".m-header--navbar" style="visibility: hidden;" tabindex="-1" aria-hidden="true"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bitcoinmagazine.com/.image/cs_srgb%2Cq_auto:good/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg" alt="Bitcoin Magazine - Bitcoin News, Articles and Expert Insights home"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/articles" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Articles</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tags/bitcoin-magazine-pro" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Pro</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://store.bitcoinmagazine.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Store</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://b.tc/conference" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Conference</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="https://bitcoinmagazine.com/tags/bitcoin-mining" target="_self" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Mining</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="http://b.tc/21days" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Learn</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></phoenix-sticky-nav><div class="m-header-components"><phoenix-intersection-notifier in-view="phoenix:header:in" out-of-view="phoenix:header:out" threshold="0.1"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/BitcoinMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/bitcoinmagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-youtube" phx-track-id="social"><a aria-label="youtube" href="https://www.youtube.com/channel/UCtOV5M-T3GcsJAq8QKaf0lg" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="youtube_channel-follow"><phoenix-icon-fallback class="m-svg" icon="ico_youtube"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_youtube"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-linkedin" phx-track-id="social"><a aria-label="linkedin" href="https://www.linkedin.com/company/bitcoin-magazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="linkedin-follow"><phoenix-icon-fallback class="m-svg" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-instagram" phx-track-id="social"><a aria-label="instagram" href="https://www.instagram.com/bitcoinmagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="instagram-follow"><phoenix-icon-fallback class="m-svg" icon="ico_instagram"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_instagram"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://bitcoinmagazine.com/.image/cs_srgb%2Cq_auto:good/MTgzODQyMzA3NjE0MTg4OTQz/bitcoin-magazine-logo-white.svg&quot;);" href="/" aria-label="Bitcoin Magazine - Bitcoin News, Articles and Expert Insights" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed" nav-target=".m-header--navbar"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas" tabindex="0"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_hamburger_flipped"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_hamburger_flipped"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://bitcoinmagazine.com/.image/cs_srgb%2Cq_auto:good/MTc4MzI5MjY0MjM4NjM0NjAw/bitcoin_apple-touch-72.svg" alt="Bitcoin Magazine - Bitcoin News, Articles and Expert Insights home" style="max-height:72px;"></a><div class="m-navbar m-site-nav--links-container"><ul class="m-navbar--links"><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/articles" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Articles</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="/tags/bitcoin-magazine-pro" target="" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Pro</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://store.bitcoinmagazine.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Store</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="https://b.tc/conference" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Conference</span></a></li><li class="m-navbar--link" phx-track-id="section"><a class="m-navbar--link-item" href="https://bitcoinmagazine.com/tags/bitcoin-mining" target="_self" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Mining</span></a></li><li class="m-navbar--link is-external" phx-track-id="section"><a class="m-navbar--link-item" href="http://b.tc/21days" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><span class="m-navbar--link-text">Learn</span></a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_search"></use></svg></phoenix-icon-fallback></a></div></div></div></header></phoenix-intersection-notifier></div><section class="m-page-container trackable click"></section><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses" id="main-content"><script type="application/json" id="pageItemData">{"id":"ci02acf12a400026d0","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2022-10-09T03:00:00Z","path":"/culture/banks-are-failing-savers-bitcoin-is-the-alternative","publicationTimestamp":"2022-10-09T03:00:00Z","title":"Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative","viewProperties":{"viewAdvanced":{"cspDomainsToAllowEmbedding":[]},"sidebar":{"component":{"disableScrolling":false,"components":[]},"disableAboveTheFoldAd":false},"viewMeta":{"suppressContentRecommendations":false,"showLimitedSiteFooter":false,"disableSiteHeader":false,"disableSiteFooter":false,"suppressDisplayAds":false},"analyticsModel":{"title":"Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative","exclusiveContentType":"free","sanitizedTitle":"Traditional Banks Are Failing Everyday Savers Bitcoin Is The Alternative","pageType":"Article Page","mavenPageType":"article","sectionPath":"Culture","parentSectionName":"Culture","authorName":"Julian Liniger","author":"tm-ci02acf10b200024dd","videoAuthorName":"","videoTitle":"","publicationQuarter":"2022Q4","trackedRichTermNames":"","originalPublishDate":"2022-10-09","trackedExtendedAttributes":""}},"commentsEnabled":true,"dek":"Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets.","disqusId":"31ec0ca7-43fc-11ed-bbc3-067c6aad05d5","isCanvas":true,"metaDescription":"Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets.","primaryImage":{"altText":"Saving your bitcoin, not in a literal piggy bank, is a great practice top photo.","isReadonlyContent":false,"title":"Bitcoin Savings","format":"jpg","bytes":301762,"primaryPhotoId":"ci0283964880032458","createdTimestamp":"2021-05-20T18:18:49Z","primaryContentSiteId":"cs02773ad370002668","height":1030,"cloudinaryVersionId":1621534726,"publicId":"MTgxMTUzNjQ2Mjc1Mjc0MDg4","objectType":"ContentPhoto","width":1920,"hasFaces":false,"createdPrincipalId":"up027b03cfd00027d3","id":"ci0283964880032458","primarySiteId":"cs02773ad370002668"},"primaryImageId":"ci0283964880032458","primarySectionIds":["ci027cfe6060112697"],"promoTitle":"Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative","sectionIds":[["ci027cfe6060112697"]],"slug":"banks-are-failing-savers-bitcoin-is-the-alternative","teaser":"Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets.","hasGallery":false,"associatedRichTerms":[{"id":"ci0296f89bc00026ae","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-01-11T00:20:10Z","path":"/tags/opinion","publicationTimestamp":"2022-01-11T00:20:10Z","title":"Opinion","commentsEnabled":true,"disqusId":"3e531337-7274-11ec-a22c-025622e26e8f","promoTitle":"Opinion","slug":"opinion"},{"id":"ci028a982d90002560","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-08-13T19:21:58Z","path":"/tags/saving","publicationTimestamp":"2021-08-13T19:21:58Z","title":"Saving","commentsEnabled":true,"disqusId":"bbf75cc0-fc6b-11eb-b347-02a5107e52f9","promoTitle":"Saving","slug":"saving"},{"id":"ci0285cbbc30002548","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-06-16T13:40:16Z","path":"/tags/relai","publicationTimestamp":"2021-06-16T13:40:16Z","title":"Relai","commentsEnabled":true,"disqusId":"63e0d33c-cea8-11eb-83c9-06a1477d6e93","promoTitle":"Relai","slug":"relai"},{"id":"ci027cfe6060112697","objectType":"ContentRichTerm","originalPublicationTimestamp":"2021-03-01T17:47:56Z","path":"/culture","publicationTimestamp":"2021-03-01T17:48:31Z","title":"Culture","commentsEnabled":true,"disqusId":"af7905c7-7ab6-11eb-b1f0-02f38da56063","metaDescription":"In a space growing as quickly as the digital economy, it’s imperative to keep up with the latest technologies and the people enabling them. These stories are the heartbeat of the growing digital currency community.","slug":"culture"},{"id":"ci02a1129a80002661","objectType":"ContentRichTerm","originalPublicationTimestamp":"2022-05-13T14:37:25Z","path":"/tags/bank","publicationTimestamp":"2022-05-13T14:37:25Z","title":"Bank","commentsEnabled":true,"disqusId":"36785aaf-d2ca-11ec-805a-069b84f28da9","promoTitle":"Bank","slug":"bank"}]}</script><section class="m-component-detail"><article class="m-story mm-feature"><div><header class="m-detail-header mm-detail-header--featured mm-detail-header--content-position-overlay mm-detail-header--image-size-full-bleed"><div class="m-detail-header--container"><div class="m-detail-header--media"><phoenix-picture class="m-detail-header--picture"><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 2560w,https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 2560w,https://bitcoinmagazine.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 1920w,https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 1920w,https://bitcoinmagazine.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 1280w,https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 1280w,https://bitcoinmagazine.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 768w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 960w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 1536w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 768w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 960w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 1536w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 375w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 675w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 750w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 375w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 675w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 750w, https://bitcoinmagazine.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 1350w"><img class="m-detail-header--feature-image" alt="Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative" decoding="async" src="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture></div><div class="m-detail-header--content"><div class="m-detail-header--stamp"><div class="m-section-label mm-section-label--stamp"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div><h1 class="m-detail-header--title">Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative</h1><div class="m-detail-header--dek">Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets.</div><div class="m-detail-header--meta"><div class="m-description--list"><ul class="m-detail-header--horizontal-list"><li><div class="m-description--term">Author:</div><div class="m-description--details m-detail-header--meta-item"><a class="m-detail-header--meta-author" href="https://bitcoinmagazine.com/authors/julian-liniger" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Julian Liniger</a></div></li><li><div class="m-description--term">Publish date:</div><div class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item m-description--details"><phoenix-timeago><time datetime="2022-10-08T23:00:00-04:00" title="Oct 8, 2022">Oct 8, 2022</time></phoenix-timeago></div></li></ul></div></div></div></div><div class="m-detail-header--image-meta-container"></div><div class="m-detail-header--overlay-dek-size-a"><p>Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets.</p></div></header><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked m-detail--in-content-nav mm-sub-navigation--in-content"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="https://bitcoinmagazine.com" itemid="https://bitcoinmagazine.com" itemprop="item" content="https://bitcoinmagazine.com" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/culture" itemid="https://bitcoinmagazine.com/culture" itemprop="item" content="https://bitcoinmagazine.com/culture" itemscope itemtype="https://schema.org/WebPage" title="Culture"><span itemprop="name">Culture</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail"><div class="l-grid--content-body"><div class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></div><div class="m-content-type-metadata--spacer"></div><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative&amp;text=Traditional%20Banks%20Are%20Failing%20Everyday%20Savers.%20Bitcoin%20Is%20The%20Alternative&amp;via=julian_liniger', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><p><em>This is an opinion editorial by </em><em>Julian Liniger,</em><em> the co-founder and CEO of Relai, a bitcoin-only investment app.</em></p><p>Traditional banks are short-changing customers by failing to reflect inflationary changes in the saving account interest rates they offer. On <a href="https://www.bankrate.com/banking/savings/average-savings-interest-rates/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">average</a>, these accounts sit at 0.3% in the U.S. &#x2014; a nominal rate in the context of today&#x2019;s economic landscape. </p><p>Some might remember that during lockdowns, U.K. households saved an extra <a href="https://www.theguardian.com/money/2021/jun/30/covid-savings-britain-built-up-second-highest-level-on-record-in-early-2021" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">&#xA3;190 billion</a>, but the value of these cash rainy-day funds has eroded fast due to inflation. Inflation is a &#x201C;silent thief&#x201D; and its influence means that savers will continue to watch their hard-earned savings deplete in value, or they can look to alternatives with a long-term store of value. </p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="4"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-87f7330b8d1b40e2921f1ff5d9633c3f&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-87f7330b8d1b40e2921f1ff5d9633c3f&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>It also could be time to look at alternative investment options and asset classes that are divorced from inflationary fluctuations and are especially resilient to the threat of governmental debasement in times of political or economic turbulence. Bitcoin, when used for long-term saving, is one such alternative, and one that more people will be considering as part of a rounded portfolio designed to beat inflation as well as geopolitical uncertainty.</p><h3 id="investors-lose-out-by-saving-with-traditional-banks">Investors Lose Out By Saving With Traditional Banks </h3><p>Banking giants are conning everyday investors when they fail to increase interest rates despite central banks raising base rates. For example, the Bank of England <a href="https://www.reuters.com/markets/europe/bank-england-raise-rates-by-50bps-again-tame-inflation-2022-09-13/#:~:text=In%20August%20the%20BoE%20raised,%2C%20lifting%20it%20to%202.25%25." rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">raised its base rate</a> to 1.75% in August 2022.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-a73625f0ce684c38be46938f0824804e&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-a73625f0ce684c38be46938f0824804e&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-5dc10ca286b045829ad946cff6c7d881&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-5dc10ca286b045829ad946cff6c7d881&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-0" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-a054bb9bc71546589e9ef36afc7555c9&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-0&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;0&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-a054bb9bc71546589e9ef36afc7555c9&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="4"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-9e727e32b17044dca259256179c4f2c7&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-9e727e32b17044dca259256179c4f2c7&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>The other problem with savings and investing via traditional banks is that government-issued currency comes with counterparty risk and, on top of that, intrinsically has zero value. Government central banks print based on demand and there&#x2019;s a risk of value loss due to inflation or becoming worthless when hyperinflation occurs. Bitcoin, on the other hand, has a finite supply and a hard-coded monetary policy, giving the commodity anti-inflationary and store-of-value aspects similar to gold. </p><p>Bitcoin has traditionally excelled in zero- or low-interest environments. Since the 1990s, central banks around the world have set low or negative interest rates, and it&#x2019;s likely that we&#x2019;ll see a return to this strategy to battle looming recessions.</p><p>One substantial lesson shared by investors in these low-interest environments is to forget any wishful thinking that interest rates will increase and to allocate their money accordingly. For this reason, bitcoin is a logical choice as its decentralized and finite properties are practically unaffected by inflation and interest rates set by central banks.</p><h3 id="trust-in-traditional-banking-is-plummeting">Trust In Traditional Banking Is Plummeting </h3><p>Since the 2008 financial crisis, banks have become somewhat of a boogeyman for many investors. Individuals in the EU are less likely to trust traditional banking institutions, and polling by <a href="https://yougov.co.uk/topics/politics/articles-reports/2017/05/19/most-brits-trust-banks-dont-think-they-work-custom" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">YouGov</a> suggests that only some Britons still trust traditional banks, with 36% believing that these institutions operate in their interests.</p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-50d33f1be73448fd991735df0e51819a&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-50d33f1be73448fd991735df0e51819a&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-0f72e7ff31d14df3b11a5154b6b714e6&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-0f72e7ff31d14df3b11a5154b6b714e6&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-1"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-1" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-a0beecd1361c40a1bc705d33ef178328&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-1&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;1&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-a0beecd1361c40a1bc705d33ef178328&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-2" data-zone-count="4"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-8098cc0eb63840fdb456462765cd7233&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-8098cc0eb63840fdb456462765cd7233&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>Unsurprisingly, <a href="https://www.investopedia.com/younger-generations-bullish-on-cryptocurrencies-5223563" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">one in four</a> millennials, Generation X and Generation Z investors turn to cryptocurrency as their asset class of choice. These generations have reduced faith in centralized institutions, like banks, due to continuous economic instability experienced in their lifetime. Moreover, bitcoin allows investors to benefit from self-custody, where only they have possession and control of their assets. This isn&#x2019;t the case for traditional banks and can leave people feeling a lack of control during economic uncertainty &#x2014; or worse yet &#x2014; during a financial crash.</p><p>This increasing level of distrust for traditional banking institutions coincides with dwindling confidence in national currencies. Countries like Turkey, Lebanon or Argentina are real-world examples of how inflation can get out of control and how people eventually lose trust in their local currencies. A global, borderless, nationless digital currency, like bitcoin, is becoming more appealing as a vehicle to store wealth.</p><h3 id="bitcoin-saving-accounts-are-designed-for-the-risk-averse-and-beginners">Bitcoin Saving Accounts Are Designed For The Risk-Averse And Beginners</h3><p><a href="https://www.nerdwallet.com/uk/personal-finance/cost-of-living-crisis-savings-research/#almost-half-of-brits-have-stopped-saving-for-the-future" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Research</a> shows that financial insecurity caused by the cost of living means that 46% of Britons have reduced or stopped paying into some form of savings vehicle. What we have now is a lot of risk-averse individuals shying away from investing or looking for ways to save passively. </p><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-c" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="in_content-2" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-8be94cba1084499da0b2f087ea291696&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-c&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;D&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-8be94cba1084499da0b2f087ea291696&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-b not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="in_content-2" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-5272b4bf38ee4d91bbdfa815ff96398f&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-b&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;C&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-5272b4bf38ee4d91bbdfa815ff96398f&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-a not-size-c not-size-d" data-ad-group="in_content-2"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="in_content-2" data-zone-count="3"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-8db68099399b49a99761743f3b4ec1de&quot;,&quot;visClasses&quot;:[&quot;not-size-a&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-2&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[728,90],[970,90],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:728,&quot;height&quot;:90},{&quot;width&quot;:970,&quot;height&quot;:90},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;B&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;2&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;list&quot;},&quot;id&quot;:&quot;ad-8db68099399b49a99761743f3b4ec1de&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline mm-in-content-ad-row--in-content not-size-b not-size-c not-size-d" data-ad-group="in_content-3"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="in_content-3" data-zone-count="4"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config="{&quot;adHtml&quot;:&quot;&quot;,&quot;adReloaderDelay&quot;:0,&quot;maxAdReloads&quot;:5,&quot;adReloaderSizeCodes&quot;:null,&quot;adCloseButton&quot;:false,&quot;classRules&quot;:[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}],&quot;localizedPhrases&quot;:{&quot;advertisement_legend&quot;:&quot;ADVERTISEMENT&quot;,&quot;outstream_clickout&quot;:&quot;Visit Website&quot;,&quot;outstream_thanks&quot;:&quot;Thanks for watching!&quot;},&quot;overrideOutstreamScript&quot;:false,&quot;moduleClass&quot;:&quot;m-in-content-ad&quot;,&quot;slotId&quot;:&quot;ad-ad671e13af8e48e0a142da52fb07d2bb&quot;,&quot;visClasses&quot;:[&quot;not-size-b&quot;,&quot;not-size-c&quot;,&quot;not-size-d&quot;],&quot;extraClasses&quot;:null,&quot;zone&quot;:&quot;in_content&quot;,&quot;outstream&quot;:false,&quot;adGroup&quot;:&quot;in_content-3&quot;,&quot;slotConfig&quot;:{&quot;config&quot;:{&quot;sizes&quot;:[[300,250],[320,50],&quot;fluid&quot;,[1,2]]},&quot;model&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;3&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;sizes&quot;:[{&quot;width&quot;:300,&quot;height&quot;:250},{&quot;width&quot;:320,&quot;height&quot;:50},{&quot;name&quot;:&quot;fluid&quot;},{&quot;width&quot;:1,&quot;height&quot;:2}],&quot;screenSizes&quot;:[&quot;A&quot;],&quot;slotModel&quot;:{&quot;zone&quot;:&quot;in_content&quot;,&quot;index&quot;:&quot;3&quot;,&quot;isOutstream&quot;:false,&quot;deferLoad&quot;:false,&quot;nativeCardType&quot;:&quot;standard&quot;},&quot;id&quot;:&quot;ad-ad671e13af8e48e0a142da52fb07d2bb&quot;,&quot;adUnitPath&quot;:&quot;/88059007,22595070157/bitcoinmagazine.com/culture&quot;},&quot;showBlockthrough&quot;:true}" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]"></phoenix-ad></div></aside><p>At Relai, we offer a bitcoin <a href="https://relai.app/bitcoin-savings-plan/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">savings plan</a> suited to individuals who prefer an automated hands-off approach to saving in bitcoin.</p><p>Passively and regularly investing in bitcoin also allows investors to deploy a strategy called &#x201C;cost averaging.&#x201D; This is where individuals regularly purchase bitcoin, while ignoring market conditions and volatility. Individuals with little investment capital can potentially accrue significant gains through this strategy in the long run. </p><p>The current economic situation across the globe has highlighted the weakness of fiat currencies and the need for alternative long-term store-of-value options like bitcoin. However, before making any investment decision, it&#x2019;s important to do your own research and weigh whether the choice is right for you. </p><p><em>This is a guest post by Julian Liniger. Opinions expressed are entirely their own and do not necessarily reflect those of BTC Inc. or Bitcoin Magazine.</em></p></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><div class="m-description--list"><div class="m-detail--label m-description--term">Tags</div><div class="m-description--term">terms:</div><div class="m-detail--keywords m-description--details"><a href="/tags/saving">Saving</a><a href="/tags/relai">Relai</a><a href="/tags/bank">Bank</a></div></div></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="https://bitcoinmagazine.com/authors/julian-liniger" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Julian Liniger"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://bitcoinmagazine.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTkyNzkzOTIzMDEyMjczMzcz/julian-liniger.png"><img src="https://bitcoinmagazine.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTkyNzkzOTIzMDEyMjczMzcz/julian-liniger.png" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Julian Liniger"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="https://bitcoinmagazine.com/authors/julian-liniger" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Julian Liniger</a></div><div class="m-detail--author-social is-minified"><div class="m-description--list"><div class="m-twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_twitter"></use></svg></phoenix-icon-fallback><a href="https://twitter.com/julian_liniger" data-size="large" target="_blank">Follow julian_liniger</a></div></div></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative&amp;text=Traditional%20Banks%20Are%20Failing%20Everyday%20Savers.%20Bitcoin%20Is%20The%20Alternative&amp;via=julian_liniger', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--reddit"><a class="m-icon-button m-social--button" aria-label="reddit" rel="noopener" onclick="window.open('http://www.reddit.com/submit?url=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative', 'socialSharereddit', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link reddit" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Reddit","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_reddit"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_reddit"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--linkedin"><a class="m-icon-button m-social--button" aria-label="linkedin" rel="noopener" onclick="window.open('https://www.linkedin.com/cws/share?url=https%3A%2F%2Fbitcoinmagazine.com%2Fculture%2Fbanks-are-failing-savers-bitcoin-is-the-alternative', 'socialSharelinkedin', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link linkedin" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"LinkedIn","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_linkedin"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_linkedin"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail h-isolated-styles is-sidebar is-sticky-component"><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x250"],"adCloseButton":false,"classRules":[{"sizes":["300x250"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-38c34d93b96743d1821cadb2237cd22a","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,250]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":250}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-38c34d93b96743d1821cadb2237cd22a","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x250&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><aside class="m-aside-rail--atf-ad"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","scrollToRefreshThreshold":1.5,"slotId":"ad-e0e952f0925b4dc29cd0b07a2b57f9e0","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":["m-sidebar-ad--sticky"],"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["D"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-e0e952f0925b4dc29cd0b07a2b57f9e0","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;300x600&quot;,&quot;300x250&quot;,&quot;160x600&quot;],&quot;classes&quot;:[&quot;m-sponsor--adjacency&quot;]}]" auto-reload scroll-to-refresh="1.5" track-visibility></phoenix-ad></aside><div></div></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header mm-component-stack--has-footer"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h2 class="m-component-header--title" role="heading" aria-level="2"></h2></div></div><phoenix-hub class="m-card-group--container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteDomain&quot;:&quot;bitcoinmagazine.com&quot;,&quot;siteBasePath&quot;:null,&quot;size&quot;:8,&quot;widgetName&quot;:&quot;tempest_tile-hub_bitcoin_article-page_title-not-found-1-1&quot;}" percentage_for_personalized_recommendation="50" key_values_for_personalized_recommendation="{}" additional_personalized_slices="[]"><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/business/bitcoin-is-the-new-retirement-strategy" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/bitcoin-is-the-new-retirement-strategy','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/bitcoin-is-the-new-retirement-strategy" title="Bitcoin Is The New Retirement Strategy" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxNjYwMTg3NzQzNDMwMzA3/bitcoin-magazine-treasury.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Bitcoin is a hourglass of ideas money and cultural significance top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/bitcoin-is-the-new-retirement-strategy"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitcoin Is The New Retirement Strategy</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/robert-hall" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Robert Hall</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-08-17T20:00:00-04:00" title="Aug 17, 2022">Aug 17, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/business/bitcoin-is-on-fire" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/bitcoin-is-on-fire','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/bitcoin-is-on-fire" title="Bitcoin Is On FIRE" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Saving your bitcoin, not in a literal piggy bank, is a great practice top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/bitcoin-is-on-fire"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitcoin Is On FIRE</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/john-tuld" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By John Tuld</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-03-26T15:00:00-04:00" title="Mar 26, 2022">Mar 26, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/the-swiss-tradition-is-a-perfect-match-for-bitcoin" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/the-swiss-tradition-is-a-perfect-match-for-bitcoin','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/the-swiss-tradition-is-a-perfect-match-for-bitcoin" title="The Swiss Tradition Is A Perfect Match For Bitcoin" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwODQ5NDA0NDgyMTY3ODk2/bitcoin-vault-safe.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="There are various reasons why you should withdraw your bitcoin and utilize self-custody."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/the-swiss-tradition-is-a-perfect-match-for-bitcoin"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Swiss Tradition Is A Perfect Match For Bitcoin</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/fynn-kreuz" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Fynn Kreuz</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-04-24T15:00:00-04:00" title="Apr 24, 2022">Apr 24, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-dec5fda2b53447d9839ee4598d7fcaee","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-dec5fda2b53447d9839ee4598d7fcaee","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b2e6e2a904f248ffb86e9f745fe52be1","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-1","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"1","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-b2e6e2a904f248ffb86e9f745fe52be1","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-d048362a41b84b229ee8c0c619233071","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-2","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"2","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-d048362a41b84b229ee8c0c619233071","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/bitcoin-should-be-the-saving-choice-of-lebanon" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/bitcoin-should-be-the-saving-choice-of-lebanon','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/bitcoin-should-be-the-saving-choice-of-lebanon" title="Why Bitcoin Should Be The Saving Choice of Lebanon" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwMzM4ODA2NDI2MTE3NTI0/bitcoin-savings-in-lebanon.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Lebanon’s bloated government sector and currency hyperinflation are prime examples of why bitcoin has a use case in the destabilized country top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/bitcoin-should-be-the-saving-choice-of-lebanon"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Why Bitcoin Should Be The Saving Choice of Lebanon</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/thomas-semaan" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Thomas Semaan</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-06-21T03:00:00-04:00" title="Jun 21, 2022">Jun 21, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/how-to-save-in-bitcoin-dca" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/how-to-save-in-bitcoin-dca','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/how-to-save-in-bitcoin-dca" title="This Is The Most Affordable Way To Get Into Bitcoin" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyODAwNTg0NTAyNDIwODMy/img_6035.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyODAwNTg0NTAyNDIwODMy/img_6035.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyODAwNTg0NTAyNDIwODMy/img_6035.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyODAwNTg0NTAyNDIwODMy/img_6035.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyODAwNTg0NTAyNDIwODMy/img_6035.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyODAwNTg0NTAyNDIwODMy/img_6035.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyODAwNTg0NTAyNDIwODMy/img_6035.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyODAwNTg0NTAyNDIwODMy/img_6035.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyODAwNTg0NTAyNDIwODMy/img_6035.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgyODAwNTg0NTAyNDIwODMy/img_6035.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgyODAwNTg0NTAyNDIwODMy/img_6035.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgyODAwNTg0NTAyNDIwODMy/img_6035.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgyODAwNTg0NTAyNDIwODMy/img_6035.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The &quot;Number Go Up,&quot; or NGU Bull, is about being bullish on the price of bitcoin going up top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/how-to-save-in-bitcoin-dca"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">This Is The Most Affordable Way To Get Into Bitcoin</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/captain-sidd" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Captain Sidd</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2021-08-28T21:00:00-04:00" title="Aug 28, 2021">Aug 28, 2021</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/bitcoin-is-not-democratic-part-two" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/bitcoin-is-not-democratic-part-two','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/bitcoin-is-not-democratic-part-two" title="How Democracy Failed Us: Bitcoin Is Not Democratic Part Two" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg1MDk0MzA2Njg2OTAzNTc3/img_7087.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Thinking about bitcoin as a philosophy, culture and idea is something that everyone should do top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/bitcoin-is-not-democratic-part-two"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">How Democracy Failed Us: Bitcoin Is Not Democratic Part Two</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/aleksandarsvetski" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Aleksandar Svetski</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-02-18T14:00:00-05:00" title="Feb 18, 2022">Feb 18, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/bitcoin-secret-saving-plan-children" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/bitcoin-secret-saving-plan-children','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/bitcoin-secret-saving-plan-children" title="Bitcoin As A Secret Plan B For Your Children" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Saving your bitcoin, not in a literal piggy bank, is a great practice top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/bitcoin-secret-saving-plan-children"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitcoin As A Secret Plan B For Your Children</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/erwin-hemme" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Erwin Hemme</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2021-09-21T17:30:00-04:00" title="Sep 21, 2021">Sep 21, 2021</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/bitcoin-is-the-hills" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/bitcoin-is-the-hills','tempest_tile-hub_bitcoin_article-page_title-not-found-1-1',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="7" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/bitcoin-is-the-hills" title="Bitcoin Is The Hills" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxNTY1MTQ0NDExNjEyODM1/ac-btc.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Bitcoin Is The Hills - Blue landscape and mountains is a beautiful moon and sun country top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/bitcoin-is-the-hills"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitcoin Is The Hills</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/captain-sidd" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Captain Sidd</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-08-13T19:00:00-04:00" title="Aug 13, 2022">Aug 13, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><section class="m-adaptive-ad-component m-component-stack"><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-f6b5362f4d9249749735c8a5084b0835","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[320,50]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":320,"height":50}],"screenSizes":["A"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-f6b5362f4d9249749735c8a5084b0835","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]},{"sizes":["970x90"],"classes":["is-970x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-a5152730965a42398393b3ac27bf752b","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90],[970,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90},{"width":970,"height":90}],"screenSizes":["B"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-a5152730965a42398393b3ac27bf752b","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;970x90&quot;],&quot;classes&quot;:[&quot;is-970x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-d" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-597e89c9be8a4b5c886acca04a46624c","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["C"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-597e89c9be8a4b5c886acca04a46624c","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><div class="m-in-content-ad not-size-a not-size-b not-size-c" data-ad-group="below_content-0"><phoenix-ad class="m-ad not-size-a not-size-b not-size-c m-in-content-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"sizes":["728x90"],"classes":["is-728x90"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-content-ad","slotId":"ad-d1c5c9774be34cf3a956a685006b8dbb","visClasses":["not-size-a","not-size-b","not-size-c"],"extraClasses":null,"zone":"below_content","adGroup":"below_content-0","slotConfig":{"config":{"sizes":[[728,90]]},"model":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"sizes":[{"width":728,"height":90}],"screenSizes":["D"],"slotModel":{"zone":"below_content","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"list"},"id":"ad-d1c5c9774be34cf3a956a685006b8dbb","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"},"showBlockthrough":true}' data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]}]"></phoenix-ad></div></aside></section><section class="m-card-group"><phoenix-recommendations class="m-card-group--content l-grid lm-grid--density-standard lm-grid--image-cards" config="{&quot;siteDomain&quot;:&quot;bitcoinmagazine.com&quot;,&quot;siteBasePath&quot;:null,&quot;size&quot;:7,&quot;widgetName&quot;:&quot;tempest_tile-hub_bitcoin_article-page_title-not-found-1-2&quot;}" percentage_for_personalized_recommendation="50" key_values_for_personalized_recommendation="{}" additional_personalized_slices="[]"><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/markets/bitcoin-is-money-but-cbdcs-are-not" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/markets/bitcoin-is-money-but-cbdcs-are-not','tempest_tile-hub_bitcoin_article-page_title-not-found-1-2',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="0" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/markets/bitcoin-is-money-but-cbdcs-are-not" title="Bitcoin Is Money. Central Bank Digital Currencies Are Not." tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkxMDM3OTY4ODUxNDEyMzM0/202207120_better-the-us-digital-dollar--a-threat-to-civil-liberties---bradford-newman_.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The digital U.S. Dollar is a CBDC totalitarian nightmare and tech money that can only limit liberty top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/markets" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Markets</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/markets/bitcoin-is-money-but-cbdcs-are-not"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Bitcoin Is Money. Central Bank Digital Currencies Are Not.</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/wes-craik" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Wes Craik</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-08-08T23:00:00-04:00" title="Aug 8, 2022">Aug 8, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/business/how-banks-try-to-discredit-bitcoin" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/how-banks-try-to-discredit-bitcoin','tempest_tile-hub_bitcoin_article-page_title-not-found-1-2',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="1" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/how-banks-try-to-discredit-bitcoin" title="How Banks Are Trying To Discredit Bitcoin" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg3ODM2NTYwMDkwMDgwMzEw/023-btc.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Bitcoin in the news and traditional media is often misrepresented as an evil thing but is actually good top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/how-banks-try-to-discredit-bitcoin"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">How Banks Are Trying To Discredit Bitcoin</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/emmanuel-awosika" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Emmanuel Awosika</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-05-06T19:30:00-04:00" title="May 6, 2022">May 6, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/the-bank-of-england-s-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative-1459183955" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/the-bank-of-england-s-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative-1459183955','tempest_tile-hub_bitcoin_article-page_title-not-found-1-2',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="2" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/the-bank-of-england-s-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative-1459183955" title="The Bank of England’s RSCoin: An Experiment for Central Banks or a Bitcoin Alternative?" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3NzYxNjU4MDIxNTI3/the-bank-of-englands-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Law &amp; justice - The Bank of England’s RSCoin: An Experiment for Central Banks or a Bitcoin Alternative?"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/the-bank-of-england-s-rscoin-an-experiment-for-central-banks-or-a-bitcoin-alternative-1459183955"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Bank of England’s RSCoin: An Experiment for Central Banks or a Bitcoin Alternative?</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/bitcoin-magazine" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Bitcoin Magazine</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2016-03-28T12:52:35-04:00" title="Mar 28, 2016">Mar 28, 2016</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-b not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-b37308ab458a47258651944df1244acd","visClasses":["not-size-b","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-3","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"3","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["A"],"slotModel":{"zone":"below_content_card","index":"3","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-b37308ab458a47258651944df1244acd","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-c not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-56b4dd1124474b75ac5a6ccaec2338bf","visClasses":["not-size-a","not-size-c","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-4","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"4","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["B"],"slotModel":{"zone":"below_content_card","index":"4","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-56b4dd1124474b75ac5a6ccaec2338bf","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad><phoenix-ad class="m-ad not-size-a not-size-b not-size-d m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-image-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-a1b9d6ce86ae457bb85c7ec801421367","visClasses":["not-size-a","not-size-b","not-size-d"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-5","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"5","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"5","isOutstream":false,"deferLoad":false,"nativeCardType":"image"},"id":"ad-a1b9d6ce86ae457bb85c7ec801421367","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;,&quot;m-advertisement--fluid-image-card&quot;]}]"></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/markets/can-bitcoin-solve-our-debt-addiction" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/markets/can-bitcoin-solve-our-debt-addiction','tempest_tile-hub_bitcoin_article-page_title-not-found-1-2',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="3" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/markets/can-bitcoin-solve-our-debt-addiction" title="Can Bitcoin Solve Our Debt Addiction?" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTg0MjU4OTg3ODkyNDE4NDM1/the-macroeconomic-implications-of-evergrande-for-risk-assets-and-bitcoin.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="As Evergrande collapses, China is close to becoming a high-yield borrower. In this debt spiral, bitcoin is the best hedge for investors top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/markets" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Markets</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/markets/can-bitcoin-solve-our-debt-addiction"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Can Bitcoin Solve Our Debt Addiction?</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/margarita-groisman" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Margarita Groisman</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-06-20T21:00:00-04:00" title="Jun 20, 2022">Jun 20, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/technical/community-banks-improve-bitcoin-adoption" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/technical/community-banks-improve-bitcoin-adoption','tempest_tile-hub_bitcoin_article-page_title-not-found-1-2',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="4" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/technical/community-banks-improve-bitcoin-adoption" title="Next Step To Widespread Bitcoin Adoption: Community Banks" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTkwOTg1ODk1MzI1ODA0MTg3/202207119_best-the-real-scaling-solution---knutsvanholm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Houses and Homes are the best ways for communities and neighbors to interact with bitcoin and talk about the discussion of social speaking top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/technical" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Technical</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/technical/community-banks-improve-bitcoin-adoption"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Next Step To Widespread Bitcoin Adoption: Community Banks</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/leoweese" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Leo Weese</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-08-22T23:00:00-04:00" title="Aug 22, 2022">Aug 22, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/opinion"><div class="m-stamp--text">Opinion</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/culture/central-banks-opiod-of-our-economy" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/culture/central-banks-opiod-of-our-economy','tempest_tile-hub_bitcoin_article-page_title-not-found-1-2',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="5" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/culture/central-banks-opiod-of-our-economy" title="Why Central Banks Are The Opioid Of Our Economy" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTgwODA0OTg3MjcyNTcwMjE2/credit-card.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Credit cards, issued by Visa, Mastercard and others, may quickly be eroded by the growth of Bitcoin top photo."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/culture" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Culture</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/culture/central-banks-opiod-of-our-economy"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Why Central Banks Are The Opioid Of Our Economy</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/dustin-lamblin" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Dustin Lamblin</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2021-11-05T20:00:00-04:00" title="Nov 5, 2021">Nov 5, 2021</time></phoenix-timeago></span></span></div></div></div></phoenix-card></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link class="is-client-side-rendered" href="/business/traditional-banks-and-bitcoin" onclick="return window.phoenixTrackRecommendationClickEvent &amp;&amp; phoenixTrackRecommendationClickEvent('cardclick','/business/traditional-banks-and-bitcoin','tempest_tile-hub_bitcoin_article-page_title-not-found-1-2',true, 'Image')"><phoenix-card class="m-card mm-card--type-image mm-card--density-standard" role="article" index="6" config-token="eyJpbWFnZSI6W3siYnJlYWtwb2ludCI6IkIiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6cG9ydHJhaXQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19LHsiYnJlYWtwb2ludCI6IkEiLCJpbWFnZVByb2ZpbGUiOiJ3ZWI6c3RhbmRhcmQiLCJzaXplcyI6W3sic2l6ZSI6MzIwfV19XSwibWV0YSI6WyJpbWFnZSIsImhlYWRlciIsImxhYmVsIiwiQSIsInN0YW1wIl19"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" rel="" href="/business/traditional-banks-and-bitcoin" title="Traditional Banks And Bitcoin" tabindex="-1"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.webp 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.webp 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.jpg 320w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.jpg 640w, https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.webp 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.webp 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.jpg 320w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.jpg 640w, https://bitcoinmagazine.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://bitcoinmagazine.com/.image/ar_8:10%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTc5Mjk3ODExODYxNDgxMTEx/central-banks-may-issue-digital-currencies-soon.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="The Bank of International Settlements is supporting the world’s central banks as they issue their own digital currencies, following Facebook’s libra."></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label-container"><div class="m-card--label"><a href="/business" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event)" phx-track-id="Label">Business</a></div></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="Title" rel="" href="/business/traditional-banks-and-bitcoin"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Traditional Banks And Bitcoin</h2></a></phoenix-ellipsis><div class="m-card--metadata"><div class="m-card--metadata-a"><span class="m-card--metadata-slot"><a class="m-card--metadata-b-link" href="https://bitcoinmagazine.com/authors/bitcoin-magazine" onclick="return phoenixTrackClickEvent(this, event, 'click', 'phx-track-id', true) &amp;&amp; window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" oncontextmenu="return window.phoenixStopEventPropagation &amp;&amp; phoenixStopEventPropagation(event);" phx-track-id="SectionKey">By Bitcoin Magazine</a></span><span class="m-card--metadata-slot"><span class="m-card--metadata-text"><phoenix-timeago><time datetime="2022-02-02T11:19:17-05:00" title="Feb 2, 2022">Feb 2, 2022</time></phoenix-timeago></span></span></div><div class="m-card--metadata-b m-card--stamp"><div class="m-section-label mm-section-label--stamp is-card"><a href="/tags/podcast"><div class="m-stamp--text">Podcast</div></a></div></div></div></div></phoenix-card></phoenix-super-link></div></phoenix-recommendations></section><div class="m-component-footer--container m-component-stack--footer" more-results-token="MTU6MTU6MjJhMzFhMGRjOGFkMTYzNWY4NDdhYTU5ODgzY2FlMTA=" initial-slots="eyJBIjp7ImkiOjQsInQiOjF9LCJCIjp7ImkiOjMsInQiOjF9LCJDIjp7ImkiOjMsImMiOjYsInQiOjF9LCJEIjp7ImkiOjMsInQiOjF9fQ==" site-base-path=""><phoenix-footer-loader class="m-footer-loader"><button class="m-footer-loader--button m-component-footer--loader m-button" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="load more"><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--loading">Loading…</div><div class="m-footer-loader--button-text m-component-footer--text m-component-footer--button-text">See More</div></button></phoenix-footer-loader></div></phoenix-hub></section><footer class="m-footer mm-footer--has-publisher-logo"><div class="m-footer--container"><div class="m-footer--publisher-logo-cell"><a href="https://b.tc" aria-label="BTC Inc."><img src="https://bitcoinmagazine.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTgwMTUzMTc3NjY3MDE5ODk4/btc-inc-logo.png" alt="BTC Inc." height="30"></a></div><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/about" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Bitcoin Magazine</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://b.tc/contact" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://bitcoinmagazine.com/removed-tags" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Inactive Pages</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/terms/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://maven.io/company/pages/privacy/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://b.tc/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">B.TC Inc</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://jobs.b.tc/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Jobs</a></li><li class="is-consent-applicable-only" aria-hidden="false" phx-track-id="Footer Links"><a href="javascript:window.phxConsentManagement.displayUi()" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Settings</a></li></ul><div class="m-footer--copyright">&copy; 2022</div></div></div></footer></div><div id="do-not-sell-button"></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-ea1a756de31942818907433ad0a505f1","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,50],[320,60],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-ea1a756de31942818907433ad0a505f1","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="50" container-width="300"><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-ea1a756de31942818907433ad0a505f1"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-cc4d3755f2e647619d0a0d1f6a30908d","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[768,66]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-cc4d3755f2e647619d0a0d1f6a30908d","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-cc4d3755f2e647619d0a0d1f6a30908d"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-2bac02c4146e442585f9ffc603e71422","visClasses":["not-size-a","not-size-b","not-size-d"],"slotConfig":{"config":{"sizes":[[728,90],[900,65],[970,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-2bac02c4146e442585f9ffc603e71422","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-d"><div id="ad-2bac02c4146e442585f9ffc603e71422"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b not-size-c" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-afdd296a25b2456aa719327819d3e6fa","visClasses":["not-size-a","not-size-b","not-size-c"],"slotConfig":{"config":{"sizes":[]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"name":"fixedBottomD"}],"screenSizes":["D"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-afdd296a25b2456aa719327819d3e6fa","adUnitPath":"/88059007,22595070157/bitcoinmagazine.com/culture"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" fixed-visible scroll-to-refresh="1.5" skip-dynamic-call container-height="90" container-width="728"><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b not-size-c"><div id="ad-afdd296a25b2456aa719327819d3e6fa"></div><div class="m-advertisement--close-button is-hidden"><div class="m-advertisement--close-button-label">CLOSE</div></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-knownUser" async src="/.bootscripts/webcomponents/knownUser.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2022-10-07-191635-7e72f81-029376"></script><script id="phx-webcomponent-intersectionNotifier" async src="/.bootscripts/webcomponents/intersectionNotifier.min.js?v=2022-10-07-191635-7e72f81-029376"></script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/tabs.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accountMenu.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/sodoRunner.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/overlay.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/timeago.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/simpleForm.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/accordion.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/taboola.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/hub.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/card.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/recommendations.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/footerLoader.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/stickyNav.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script delay-load load-after-critical-elements src="/.bootscripts/webcomponents/iconFallback.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><phoenix-script src="" block-on-gdpr-applicable delay-load></phoenix-script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_unsupportedIterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}function _unsupportedIterableToArray(o,minLen){if(!o)return;if(typeof o==="string")return _arrayLikeToArray(o,minLen);var n=Object.prototype.toString.call(o).slice(8,-1);if(n==="Object"&&o.constructor)n=o.constructor.name;if(n==="Map"||n==="Set")return Array.from(o);if(n==="Arguments"||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(n))return _arrayLikeToArray(o,minLen)}function _iterableToArray(iter){if(typeof Symbol!=="undefined"&&iter[Symbol.iterator]!=null||iter["@@iterator"]!=null)return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr))return _arrayLikeToArray(arr)}function _arrayLikeToArray(arr,len){if(len==null||len>arr.length)len=arr.length;for(var i=0,arr2=new Array(len);i<len;i++){arr2[i]=arr[i]}return arr2}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}if(info.samsung){newClasses=newClasses.concat("samsung")}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2022-10-07-191635-7e72f81-029376"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://bitcoinmagazine.com/culture/banks-are-failing-savers-bitcoin-is-the-alternative","title":"Traditional Banks Are Failing Everyday Savers. Bitcoin Is The Alternative","description":"Savings account interest rates are not reflecting the changes in interest rates. Bitcoin is a hassle-free way to save and take custody of your assets.","thumbnail":"https://bitcoinmagazine.com/.image/t_share/MTgxMTUzNjQ2Mjc1Mjc0MDg4/bitcoin-savings.jpg","published_time":"2022-10-09T03:00:00Z","author":"Julian Liniger","tags":["Saving","Relai","Bank"],"section":"Culture"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});window.liftIgniterLoadPromiseResolved;window.liftIgniterLoadPromise=new Promise(function(resolve,reject){window.liftIgniterLoadPromiseResolved=resolve;window.liftIgniterLoadPromiseRejected=reject});</script><script type="text/template" id="liftigniter-init">(function(jsKey, vendorId, purposes, cookieName) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,r,o,a,i,s,e,f,l,u){l=null!=t[r]&&"function"==typeof t[r].now?t[r].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(o)[0],(f=c.createElement(o)).async=1,"//cdn"==a?(t[i].s=l,f.onerror=function(e){t[i].e=e,n(t,c,r,o,a+"-fallback",i,s)}):t[i].r=l,(u=!t.Promise||!t.MutationObserver||!Object.assign)||(t[i].v="nbc"+(0<=a.indexOf("-fallback")?"f":"")),f.src=a+".petametrics.com/"+s+(u?"":"-nbc")+".js?ts="+(+new Date/216e5|0),e.parentNode.insertBefore(f,e)}(window,document,"performance","script","https://cdn","$p",jsKey);Promise.all([window.GdprStatus.getMavenUidSafe(),window.GdprStatus.isApplicableSafe(),window.GdprStatus.isDemonetizedSafe()]).then(function(values){var mavenUid=values[0],inEEA=values[1],isDemonetized=values[2];var config={globalCtx:{isDemonetized:isDemonetized}};function initAndSendPageview(userId){$p("init",jsKey,{config:config});if(userId){$p("setUserId",userId,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved();$p("onload",function(){return window.liftIgniterLoadPromiseResolved()})}function fetchAndSend(consented){var rgis=window.GdprStatus.getCookie("RGIS");var c3id=rgis&&typeof rgis==="string"&&rgis.length>=1&&rgis[0]==="\""&&rgis.indexOf("|")!==-1?rgis.slice(1,rgis.indexOf("|")):undefined;var igCookie=consented&&window.GdprStatus.getCookie(cookieName);var uid=c3id||igCookie;if(uid&&igCookie!=="donottrack"&&uid!==mavenUid&&(c3id||!/^\d+$/.test(mavenUid))){window.GdprStatus.fetchMavenContext(uid,consented);window.GdprStatus.getMavenUidSafe().then(function(userId){return initAndSendPageview(userId)})}else{initAndSendPageview(mavenUid)}}if(inEEA){window.GdprStatus.waitForConsentValue().then(function(){window.GdprStatus.isConsentGivenForVendorPurposes(vendorId,purposes).then(function(isConsentGiven){fetchAndSend(isConsentGiven)})})}else{fetchAndSend(true)}})}})('999gba4qphtjrmpe', 'maven', ["storage","content","measurement"], '_ig');</script><phoenix-script script-id="liftigniter-init" block-on-ccpa-reject block-premium delay-load></phoenix-script><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2022-10-07-191635-7e72f81-029376#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId, userSyncUrl) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);var sync=function sync(params){var userSync=userSyncUrl+"?puid="+params.uid+(params.gdprConsent?"&gdprcs="+encodeURIComponent(params.gdprConsent):"")+(params.uspConsent?"&ccpacs="+encodeURIComponent(params.uspConsent):"");var img=document.createElement("img");img.height="1";img.width="1";img.src=userSync;img.alt="";document.body.appendChild(img)};Promise.all([window.GdprStatus.getMavenUidSafe(),window.phxConsentManagement.getConsentString(),window.criticalElementsPromise]).then(function(values){sync({uid:values[0],gdprConsent:values[1].id==="GDPR"&&values[1].string,uspConsent:values[1].id==="CCPA"&&values[1].string})});var emailHashData=window.localStorage.getItem("emailHashes");if(emailHashData!==null){var data;try{data=JSON.parse(emailHashData)}catch(e){1}if(data&&data.length){window.carbonReady=window.carbonReady||[];window.carbonReady.push(function(){["sha256","md5"].forEach(function(alg){var emailHash=data.find(function(el){return el.alg===alg});if(emailHash){ccao.api.storeHashedEmail(emailHash.alg,emailHash.digest)}})})}}})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228', 'https://eus-api.ccgateway.net/v1/s/mavenid');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="clicksco" block-on-gdpr-purpose-consent="measurement" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>